Backup and Retrieve tabs grayed out

Just installed a WD network drive (MyBookLive) and installed Smartware. It told me there was an upgrade available so I upgraded from 1.5.?.? to 1.6.4, but now the Backup and Retrieve tabs are grayed out. I did successfully do one backup from the 1.5.?.? version of Smartware, but now I cannot access it or check to see if the continious backups are active. I have also upgraded the firmware on the network drive and have restarted the PC. I all else fails I can always uninstall Smartware and reinstall the older version, but I would like to keep it up to date. What do I need to do to upgrade SmartWare?

Hi, from the home tab press the my book live icon, that should make that backup and retrieve tabs accessible again.


I have the same problem. I just installed the WD Smartware software on the first PC (Windows 7 Pro 64 bit). I was able to see the drive on the network and I successfully created a backup job. That job included about 1.3 TB of data (I have a 3TB Mybook Live). After restarting that PC I now have the Backup and Retrieve tabs grayed out, and under the Mybook Live icon it says “No Writable WD Smartware partition found.”

However, if I log in via the ip address and/or on iPad or iPhone, I see the drive, and all the data associated with that backup job. I also see the Public folder, the SmareWare folder, and the TimeMachineBackup folder. They’re all there and they’re all fine. Why can’t I see the SmartWare partition from any of my computers now?

With the writable drive and the backup tab grayed out, I am not able to configure any further backup jobs for my other pc’s.

What is the deal?   

I am struggling with the same problem.

However I am beginning to suspect that the reason maybe in Windows 7 Pro, because I have no problem with the second installation I made on a Win 7 Home PC.

I think I restricted the problem to the fact that, as soon as I put a password on my username, the connection from my Win 7 Pro PC is not automatically restored after a reboot. I also tried to install WDLink, which seemed to fix the problem, only after reboot also here the link was not restored and each time I have to startup WDLink and put in my userpassword after restarting my PC.

I’m using Smartware 1.6.4 with MBL 2TB. On my 1st Win7 32-bit Home Premium PC, my user account have administrator access and setting up the backup with Smartware went well.

My 2nd Win7 32-bit Home Premium PC which my daughter have only only user access while I have administrator access is giving me grieve. After installing Smartware using my user account, when I switch to my daughter’s user account, Smartware’s Backup and Retrieve tabs are greyed out. Clicking on the My Book Live icon has no effect. When I switch back to my user account with administrator access, the Backup and Retrieve tabs worked after I click on the My Book Live icon.

I tried giving administrator access to my daughter’s account, but the problem persisted. Tried uninstalling and reinstalling Smartware, but it’s still the same.

Surely this should be simpler and should just work.

I did the same thing and updated the software to 1.6.xx and have the same problem.  The Icon is not selectable.  After the install I restarted my systeem and no luck.  The drive is visible in my Explorer as well as my files.

I’m running and AMDx64, 6 core, with Win7/64bit OS, 16GB.

DannyW, Can you clarify what you did in whole sentences?  It’s hard to understand the steps you took when reading your run-on sentences.  What username are you referring to, your WD drive or your system username?

Can you clarify your statement, “only after reboot also here the link was not restored and each time I have to startup WDLink and put in my userpassword after restarting my PC.”