Back Up not working - "Pending (Destination not available)"


#1

I’ ve been having some serious problems accessing the MyBookWorld drive.  I seem to have resolved access to the drive but the back up just isn’t happening.  I managed to access the drive once I connected my laptop to my router via Ethernet.  Now - the MyBookWorld front lights are back on (and moving up and down) after going out for quite some time.

The problem is on the back up.  In the Anywhere Backup application I get the message “Pending (Destination not available)”.  After clicking on verify all backups a 2 second check then returns the same message.

I’ve tried following a previous posters solution: http://community.wdc.com/t5/My-Book-World-Edition/Pending-Drive-Not-Accessible-error-SOLUTION/td-p/25750 - but unfortunately came a little unstuck.

I do hope some kind person out there can solve my problem!


#2

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#3

I’ve tried emailing them several times - an NO response. They’ve sent me an automated case number and an opportunity to send further info to them - which I have done - over a week now and still no response from them - it’s so frustrating!

I now have seemed to get the drive accessible (I connected my laptop to my router using Ethernet) – although the backup plan is still not working. I think it could be that the drive location has been confused.

 Backup folder reads: [\ unknown-00-90-a9-6f-d7-4c.home\Public\My WD_Backup](file://%5C%5Cunknown-00-90-a9-6f-d7-4c.home%5CPublic%5CMy%20WD_Backup)

Any help would be most appreciated given that I’ve had no response from WD Support.


#4

I am having the same problem now.  I have access to my drive from my laptop, but it won’t backup.  It just says "pending (destination not available).