Back up not working? (MyBook Essentials 1TB)


#1

I have a MyBook Essentials 1TB extenal hard drive and everything was working fine until just the past couple of weeks. I downloaded some new movies and tv shows from iTunes that I wanted to back up to the MyBook, but I’m not even sure if it is doing it.I am running Windows XP on a Dell Intel Celeron. Yes, it is an older computer (~7 years old now).

I opened up WD SmartWare > Backup > Run Backup. It catagorized the files and said it was ready for backup and that’s it. Nothing else pops up or happens.  When I press pause, it says that the backup is running in the background and I could pause or stop the process. I let it run for two days straight and tested it by searching for the new files on the MyBook, but they were not found. I have run virus/adware scans, defraged, and tried the process over and over, but the same thing always happens; nothing.

Why isn’t MyBook backing up my files anymore? Did I miss a step or process somewhere? All the guides and instructions I have read from the booklets I got with the device as well as online tell me to do what I have already done.

EDIT: I already have backed up iTunes songs, movies, and tv shows to this HD before, so I know that is not the issues.


#2

After reading several other topics (even ones that didn’t seem similar to mine at first), it appears that there is a common problem for everyone and it may be so for me. After updating the SmartWare things just stop working or even SmartWare disappears off of some people’s computers. SmartWare is still there for me, but it hasn’t worked since I updated it even though all the installations went just fine and no problems occurred. Not very smart for a program called SmartWare to stop working after an update/upgrade!

I bought this specific HD because of all the glowing reviews. It seems I was lead astray. I sincerely hope this gets resolved soon. I only have 40% free space on my comp and I desperately need to back some files up (not just the movies/tv shows).


#3

I am glad I am not the only one!  I been having this problem for a while and I thought it was working  behind the screens.  I left the passport on the computer for couple days,no change as for data transfer.   My passport reads that it is ready for backup but I do not see any results.  Are we suppose to have a check mark after completed backup?  According to the video WD webpage it shows a check mark.

I would like to get a straight answer from someone!!   Please!!

etfaith


#4

Just a thought, and I’m not tech support, but you might want to make sure that you have at least .NET 3.65 installed on your pc’s.  And make sure that you have all your Windows updates done.  If you don’t have these, you may want to uninstall SmartWare, do the updates, and then reinstall SmartWare.


#5

I have an My Book Essential of 500 GB.  The WD SmartWare is Version 1.3.0.16 which I downloaded and installed today (June 4 2010).

Prior to installing the WD SmartWare, I have installed Microsoft .NET Framework 4 Client Profile and Microsoft .NET Framework 4 Extended as instructed,  and I do experience the same problem, i.e., backup does not work including “cataloguing”.

In addition, the program does not accept changes made to the File History in Settings of Software Settings.

Any solutions will be much appreciated.

Thanks,

CK


#6

In addition, since I installed the “update”, I get the following message every time when the system is rebooted.

WD File Mgmt Engine

WD File Mgmt Engine has encountered a problem and needs to close.  We are sorry for the inconvenience. … Please tell Microsoft about this problem.  We have created an eorror report that you can send to us.  We will treat this report as confidentail and anonymous. …


#7

My “problem” is resolved by removing WDSmartWare_SoftwareUpdater_for Windows_1_3_0_16 and installing WD SmartWare Virtual CD Manager for Windows-v1.0.7.4.

The long story:

Since there has been no respond to my post , I went back to the “download” area and found this “older” v1.0.7.4.  After having this version of software was installed, the backups are now working.


#8

The 1.0.7.4 is the version of the Virtual CD Manager.  That program will disable the SmartWare CD but does not remove the SmartWare application from the computer.  If you have SmartWare installed now, what version do you have running?


#9

It’s 1.2.0.8


#10

I am having the same problem. It may stem from attaching the WD to my new Windows 7 computer. Although it did load the Smartware program, it has not done an automatic backup and when trying to do a backup, it just hangs after the files are categorized. The files on the computer are light blue and the files on the WD drive are grey, and it says it’s “ready to perform backup”, but doesn’t do anything else and there’s the selection to “Run Backup” is already selected. If someone has an answer, please include steps to implement. I’m not a computer expert, so don’t tell me to just uninstall or install strange sounding files that I won’t know how to find.


#11

1.2.0.8 is an obsolete version of SmartWare.  Can you install 1.3.0.16 and then do your backups work normally?


#12

I found this on the support available if you click on the support link on the home screen of the WD Software.

Question
  Why doesn't WD SmartWare continue to back up new files after the drive letter has changed?
  Answer
  Problem:

I started WD SmartWare and did a full backup. Once done, I removed the drive and connected a new drive. When I reconnected the WD SmartWare drive to back up some more files that I added, it just sat there and none of the files were backed up.

Cause:

When the WD SmartWare drive was removed and the other external drive added, it most likely assumed the WD SmartWare drive's drive letter. The WD SmartWare software was no longer connected to the drive through its drive letter, and therefore it was unable to continue the backup.

Solution:
To resume the backup, follow the steps below:

  1. Open the WD SmartWare program.
  2. Launch Windows Task Manager by pressing Control-Alt-Delete at the same time.
  3. Choose the Applications tab.
  4. Select WD SmartWare, and click on End Task.
  5. After the open WD SmartWare window disappears, go to Start > Programs > WD SmartWare and click on the WD SmartWare icon to relaunch the program. Once the program relaunches, it will find the WD SmartWare drive and continue the backup.