Ayuda en conexion My Book Live con WD TV Live Plus

Estimados, en primer lugar los saludo a todos y me alegra participar en un foro de gente que como yo tienen el hobby de las peliculas, contenidos mutimedia y la tecnologia en general.

Yendo al grano tengo un pc con windows 7 conectado por cable al router y en otro piso mi Tv con el Wd TV live Plus e historicamente conectado por cable hacia un disco duro externo.

Hace poco compre un My Book Live para mejorar la conectividad y ver en la Tv el contenido del disco en red,  via wireless. El disco ya esta funcionando conectado al router, y por ej.  puedo acceder desde un notebook via wireless…pero el wd tv live(con adaptador inalambrico usb)  no lo ve…llego a finalizar correctamente los pasos del network settings pero en la prueba de conectividad me sale elmensaje  DNS  erroneo…el primer paso de reconocer la ip lo pasa ok…y por ese problema  supongo el network shares no me muestra nada.

He visto en varios foros problemas similares y ya estoy MAREADISIMO, pero me llama la atencion que entre otras cosas en panel control/redes/grupo hogar/opciones multimedia…no veo en la lista el disco de red (lo quise agregar via panel de control/hardware/agregar dispositivo pero tampoco tuve suerte)…ira por ahi el problema ? A todo esto estoy conectado via DHCP

En otra oportunidad espero aportar mas que traer problemas

desde ya MUY agradecido si me pueden ayudar…

saludos

puedes tratar de mapear el disco en la red y luego ver si es acessible atravez del WD TV Live Plus

se mantiene el mensaje …“Incorrect DNS server address”

ya tengo el disco mapeado en la red…Drive Z

en el foro en ingles encontre lo siguiente…“II had this problem recently when I added another WDTV Live SMP to my Network.  To access other drives and PC’s etc it must be a part of a home network and share the same network name as well as Workgroup name.  The default name for the ‘Workgroup’ is Workgroup.  My Workgroup name was Dlink so I had to adjust the Workgroup Name in the WDTV Live SMP to Dlink.  I think these settings are all in Network Settings on your media player. Once changing the WorkGroup Name and the Local Network SSID to the same as my local netwrok all worked fine for me.”

pero no me queda muy claro lo que debo revisar …S.O.S !!

los molesto nuevamente…

nuevo antecedente, ayer revise nuevamente que ip, mascara, gateway y DNS ffueran correctos

hasta donde entiendo estan bien…comparando con lo que me arroja el ipconfig…los 3 ultimos son iguales …solamente la ip es distinta, lo cual entiendo que es correcto para evitar colisiones…

pero…sin hacer ningun cambio, volvi a intentar…y en videos/discos multimedia…me reconocio el my book live…pero cuando quise bajar a nivel de directorios y archivos…se quedo pegado…

intente 10 min mas tarde y volvi a la situacion original…o sea no veia el disco en red…

o sea, me parece que tengo un problema de calidad de señal…reitero el wd live esta en un primer piso junto a la tv…y el router, pc y dd externo my book live en el segundo piso…

valdra la pena gastar mas en “iluminar” la casa con mas accesorios ?? o derechamente mejor voy por el cableado fisico para no sufrir ??

para comprobar el diagnostico voy a probar hoy pm con el wd live y tambien en el segundo piso con otrra tv …

se agradecen aportes que me puedan entregar

Cordial saludo.  Ha verificado que My Book Live, el WD TV Live y la PC esten todos bajo el mismo grupo de trabajo de Windows?

Ha intentado conectar el WD TV Live directamente por cable al Switch o Router y acceder al My Book Live? 

Estimado, finalmente  hice la prueba hoy con el wd live conectado a una tv; PERO con ambos  tambien en el segundo piso…en una pieza distinta a la que tiene computador mas disco duro en red…

Y…funciona a la perfecccion …señal impecable

Llevé nuevamente el wd live al primer piso conectado a TV principal…y vuelvo al mismo problema originalmente señalado en el post …

Mi router es un netgear wireless-N 150 …parece ser bastante apropiado…igual no se que herramienta existe para medir la calidad de la LAN ??

desde ya gracias a todos los que puedan apoyarme

Que tipo de archivo estas tratando de reproducir cuando tienes el WD TV Live en el otro piso? Que tan pesado es ese archivo?  Yo tengo un Belkin N 300 y a distancia considerable me funciona muy bien.  Estoy hablanco de archivos .avi de no mas de 2 GB, fotos y archivos MP3.

Estimado…Nisiquiera llego a un archivo …o directorio…parto mal desde el principio puesto que no me reconoce dispositivos disponibles en la red…y de hecho en la prueba de conectividad me sale el mensaje  de DNS  erroneo…

Sin embargo desde un notebook en el primer piso tambien llego sin problemas al disco en red…

A todo esto el adaptador que tengo en el wd live es un Dlink DWA-125 (wireless N150 usb)

El problema lo tengo cuando quiero comunicar el wd live con el disco en red…estando ambos en pisos distintos…

Recapitulando, si tu WD TV Live, My Book Live, Laptop y Router estan en el mismo piso o a pocos metros, todo funciona a la perfeccion, pero si el WD TV Live lo ubicas mas lejos, como otro piso, tienes problemas para la conexion.  Has ensayado a ubicar la laptop en el mismo lugar donde colocas el WD TV Live, en el otro piso, haber como es la senal?

estimado camip, asi es …

probe con el laptop en el mismisimo lugar donde tengo el WD TV LIVE  en el primer piso…y  los videos se ven perfectamente…nigun freezeo…

mienrtras…con el WD TV LIVE sigo sin ver nisiquiera los directorios…desde el primer piso

estoy usando  como adaptador inalambrico para el WD TV LIVE un dlink DWA-125 Wireless 150

S.O.S.

Como para ir seguro,  tirar un cable RJ45 desde el Router hasta el WD TV Live.  Tal vez los 150 del adaptador no sean suficientes.   Aparentemente todo esta bien, la red funciona, el portatil asi lo confirma, tu WD TV Live funciona bien a corta distancia,  la verdad no veo por donde mas pueda estar el problema, pues es solo en ese lugar de tu vivienda que no toma senal.

Mira este producto, podría ser una opción práctica y sencilla para salir el problema:  http://www.wdc.com/sp/products/products.aspx?id=310  

 

 

lo del livewire lo considere hace algun tiempo…pero el problema es que el primer y segundo piso estan en circuitos electricos distintos…entiendo que puedo usar livewire solamente si quiero conectar aparatos que esten dentro del mismo circuito electrico ??

Si, deben estar en el mismo circuito.  Lo que si se puede afirmar es que el WD TV Live no tiene problemas, verdad?  pues funciona correctamente a pocos metros del router.  Y el portatil toma bien la señal en ese lugar.  Intente con otra unidad USB Wireless.