Auto-Sync in WD My Cloud app doesn't work anymore

Hi all,

I use WD My Cloud on my Samsung Note 3 (android) smartphone.

I want to load up my photos from the mobile to WD My Cloud (2 TB). As described in the manual I put the relevant photos to the “download” folder in WD My Cloud app and have activated the auto-sync functionality.

It has been working at the beginning but now after some weeks it doesn’t work anymore.

I use the latest firmware.

And I checked all settings but everything is how it should be.

Can anyone help out there?

Thanks so much in advance,

/maho23

maho23,

Do you experience the same behavior with different Android devices? How many files are pending for an automatic upload? Do you encounter this behavior when using the same local WiFi connection hosting your WD My Cloud?

JStaff,

Do you experience the same behavior with different Android devices?

–> I do have only one Android device, so I cannot answer this question properly

How many files are pending for an automatic upload?

–> only several, meaning less than 10

Do you encounter this behavior when using the same local WiFi connection hosting your WD My Cloud?

–> Yes

I also do not have problems to access WD MyCloud manually and I also can manually copy the files into the WD MyCloud folder (e.g. “Shared Pictures” or something). But auto-sync functionality is not working.

Hope for your help and br,

Martin

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en

Regards,