Auto Login

I have a MyBook Live Duo purchased about a month ago. It is attached to my router and I can access it remotely from my mobile phone without any need to sign on using the WD mobile phone app.

However, whenever I reboot my Vista PC I lose the network drive connection and have to log on to the device again. Whilst not a major problem it is extremely irritating and I am wondering if I have simply misconfigured it somehow.

I have noted other questions about this issue including one that recommends a’batch file’. However I have no idea what a 'batch file ’ is!

Does anybody else have this problem?

Has anybody else successfully remedied this problem?

Hello and welcome, 

Follow the these steps from the Microsoft support page.

  1. Click the Microsoft Office Button Button image, and then click Open.
  2. At the bottom of the dialog, click Tools, and then click Map Network Drive.
  3. In the Map Network Drive Wizard, in the Drive list, click the drive letter that you want.
  4. In the Folder list, click Browse and select the folder that you want to connect to.

To automatically connect to this network drive each time that you start Microsoft Windows, select the Reconnect at logon check box.

  1.   Click Finish.

http://office.microsoft.com/en-001/onenote-help/create-a-connection-to-a-network-folder-HP001232831.aspx

Unfortunately that doesn’t make any difference.

I am using Windows Vista and each time I power up I get a message saying that it has failed to reconnect the drives.

So I go throygh the process you describe including ticking the ‘reconnect at logon’ box.

The next time I power up I get the failed to reconnect drives message again…