Australian ABC iView and 1.09.10

Hi, just updated to firmware version 1.09.10 on my WDTV Live streaming.

I am in Australia and was expecting ABC iView to be available but I can’t see it anywhere.

Any ideas on how to get it to show ? 

I’ve done a factory reset and still no sign.

Thanks

look in services-movies and tv

if megamark’s reply does not resolve your problem…

where in Australia do you reside ?  ie. which ‘State’

Im located "Australia, Queensland " and can watch ABC IView Fine on my PS3 and Live Hub with latest FW

Nope, not there.

I live in Victoria, the only place to set my location seems to be the timezone settings is that it ?

It is my understanding that your web address determines which update you get, not what you have the weather and time set to via Accuweather.  I too am in Queensland and can access iView. after the update.

Well, its broken then. I live in Melbourne and use Optus Cable as an internet provider. Surely they are identified as an Australian site.

Are there different versions of the firmware for each location or is there one firmware which adapts based on the IP address of the device ?

Either way it aint working in Melbourne for me.

The firmware is the same; it just adapts based on the Geolocation information. If you know your external IP address, you can look it up at www.apnic.net using their database lookup…

i’m in adelaide…south aust…:smiley:

Would one assume if you are able to watch it on your PC then you should be able to watch it on your WD Device ?

eg. Clicking on the link below, i’m able to watch all of these shows on my PC

http://www.abc.net.au/iview/?series=3132019#/abc2

P.S. i’m with TPG which unfortunately is not un-metered

Also, i wonder how long until WD implement SBS On-Demand and 7 Plus ?   (PS3 Already has them)

My Panasonic TV also has a Lot More Online Services than WD Currently offer.

http://panasonic.net/avc/viera/global/connect_apps/category/1/0/

I am with Optus Cable and I can view ABC iView on other devices (laptop, ipad etc) when at home on the same network connection.

Only the WDTV isnt showing it.

checked my ip with APNIC and I get this…

% APNIC found the following authoritative answer from: whois.apnic.net



% [whois.apnic.net node-5]
% Whois data copyright terms http://www.apnic.net/db/dbcopyright.html

inetnum: 114.76.0.0 - 114.77.255.255
netname: OPTUSINTERNET-AU
descr: OPTUS INTERNET - RETAIL
descr: INTERNET SERVICES
descr: 1 Lyonpark Road, Macquarie Park, NSW - 2113
country: AU
admin-c: OI3-AP
tech-c: OI3-AP
mnt-by: APNIC-HM
mnt-lower: MAINT-AU-OPTUSINTERNET
status: ALLOCATED PORTABLE
remarks: -+-+-+-+-+-+-+-+-+-+-+-++-+-+-+-+-+-+-+-+-+-+-+-+-+-+
remarks: This object can only be updated by APNIC hostmasters.
remarks: To update this object, please contact APNIC
remarks: hostmasters and include your organisation's account
remarks: name in the subject line.
remarks: -+-+-+-+-+-+-+-+-+-+-+-++-+-+-+-+-+-+-+-+-+-+-+-+-+-+
changed: hm-changed@apnic.net 20080514
source: APNIC

role: Optus Internet
address: 1 Lyonpark Rd.
address: Macquarie Park, NSW 2113
country: AU
phone: +61-2-8085-9480
fax-no: +61-2-8085-5107
e-mail: oie-netops@optus.com.au
admin-c: OI1-AP
tech-c: OI1-AP
nic-hdl: OI3-AP
notify: oie-netops@optus.com.au
mnt-by: MAINT-AU-OPTUSINTERNET
changed: oie-netops@optus.com.au 20040502
changed: hm-changed@apnic.net 20041020
changed: hm-changed@apnic.net 20100226
changed: hm-changed@apnic.net 20100406
source: APNIC

Update for anyone interested…

I have tried a second net connection (by using a hotspot on my Telstra iphone) and I STILL can’t get iView to show up.

I even got another WDTV Live Streaming and updated the firmware via usb and it also does not show iView. 

I am stuck.

help ?

Hey I fixed this problem…

The steps I needed to follow were:

attach the WDTV Live directly to the cable modem via an wired ethernet connection

then perform a factory reset

Once the iView option appeared it remained there even once I re-connected via my internal wireless network.

Really odd though, because I did factory resets, and hardware resets whilst on the internal network and I never saw the iView option. 

It was my understanding that the WD does ip based geoblocking and I assumed that this would be dynamically done each time the services feature was selected. Now I suspect it does the geoblocking once, upon initial factory reset and not redone after that,. I still not sure why that initial geoblocking failed for my internal network but worked on the cable modem direct connection.

Anyhow all working and I am happy. Just posting to let anyone else know.

I just bought  a new WD Live Streaming and installed the latest firmware uppdate 1.10.13 and the iview wasn’t in the services menu. I then did a full system  Fectory reset whilst connected to the internet.

iView then appeared in the Services menu with full functions and operating perfectly.

Hi guys,

I’m having the same problem. I understand the solution is to reset the device and let it automatically detect location, however my WDTV is saying that it is unable to detect its current location. If I set the location manually then iView stil doesnt show up. Any ideas?

RossM,

Did you ever solve this problem?  I have the same issue, direct connect or not, it wont find my location.

Latest firmware and I’ve set the location manually and done the “Update Location” button, but it still wan’t find me.

I understand it calls a web service to get the location via http, so a firewall should not cause problems.

Can see all US services, but I want IVew.

Pleas check the link below, as this will effect new units as well

http://community.wdc.com/t5/WD-TV-Live-Streaming-Firmware/Do-NOT-factory-reset-until-further-notice/td-p/523401