Audio out of sync


#1

Has anyone found problems with the audio getting progressivly out of sync with the video on certain files?

I have a 1st gen WD TV and use mainly VOB2MPG PRO or MPEG Streamclip 1.2 to convert files for the WD TV.

At first I was copying VOB files but found a problem with FF and resuming playback.

Most files are ok but those I’m having problems with are DVD-R’s recorded on a Panasonic DVDR and finalised.

I don’t seem to get the same problem with DVD-RAM disks recorded on the same DVDR.


#2

Have you searched the rest of the forum about this? I’d give it a try. You can also contact WD’s Technical Support by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#3

I have the same problem, audio out of sync, but only if I skip ahead or fast forward, if I let the avi file play from the start it is fine thru the whole thing, but if I jump ahed it is out of whack and nothing will bring it back in sync ,except starting from the begining of the file. A couple of files it did like you said progresively goes out of sync, running latetest firmware


#4

I’ve been having the same problem with .MP4s.  After about maybe 30 mins of playing, they were out of sync.  I’ve also noticed that the sound was clipping also.  I thinking my friend ripped my Pirates of the Caribbean blu-rays the wrong way for me.


#5

Same thing.  1st gen player with last available firmware update.  If I play a large .mkv from the beginning, it’s in sync.  Fast forward or skip ahead 10 minutes using the Next button while fast forwarding, audio out of sync.  Have to go back to the start.  In fact it’s so prevalent, unless the file is a GB or less you really have no FF.  It’s just a button that puts the audio out of sync.  Totally useless.  All you have is the Stop button and pick up where you left off last time.


#6

Talked to a friend of mine, and he tried a video that went out of sync on my unit that I had upgraded to the latest firmware, it did the same thing on his and he had not upgraded it yet.

Hardly think the encoding has ANYTHING to do with it, as some have suggested on the mini version forum, which I guess is doing the same thing.

Mini version having same problem:

http://community.wdc.com/t5/WD-TV-Mini-DVR-Expander/Audio-is-out-of-sync-with-Video/td-p/1985/page/3;jsessionid=6A71F9D299EA41A4B2CDD4A40DD675B4

Seem to think we are doing something wrong. Grrrr !

Seems odd they can not see it is bug in devcie, does it even after firmware upgrade and does NOT do it with same file on older unit. Only reason I got the new one is I liked it shut down USB port when unit powered down.

They say their enginners tried to duplicate problem but could not, press play  - sounds okay - stop - well time for lunch.


#7

TinaMay wrote:

 

They say their enginners tried to duplicate problem but could not, press play  - sounds okay - stop - well time for lunch.

More than likely they were working on the replacement for the WD TV Live Plus HD instead ;). Nobody wants to work on old stuff…that’s why we don’t have working firmware for the Gen2.


#8

Yep couple months go by and I guess they hope we will go away , still no upgrade.