Ate video content


#1

I tried to add episodes of a TV show to a folder already loaded to my Hub… they moved, but when I go to that folder now, it’s empty… the 3 episodes I loaded are gone and the 18 episodes previously loaded there are also gone…

Whiskey

Tango

Foxtrot? 

CAH


#2

Further 411…  attempted to re-add all the content… got told it was already there and did I want to over-write.  I picked yes… Then tried to access the files and again, “This Folder Has No Content”

Turned off the hub… disconnected the power… waited 20 seconds… repowered… and I can now access the files.

Bug ?

Twtich?

Dark wizard?

CAH


#3

That’s normal with the Hub, you’ll have to disconnect it to allow it to recognize the files inside.


#4

Let’s hope that’s high on the list of fixes that WD is working on… 


#5

This is massively frustrating…

Trying to add additional content… I’ve copied the folder/files 3 times now, and shut down and restarted, even powered down the Hub after every copy and it REFUSES to read the new folder or files, unless I’m retrying to copy them, and then it asks me if I want to overwrite…

If this gets out to the public, I suspect WD sales of the hub will plummet.


#6

I have now left the hub unplugged all night, and when I plugged it in it STILL didn’t recognize the newly added files…