Are there any naming restrictionsfor folders or files with the Hub?


#1

I just got thru creating a new folder called Movies - Family to store all the Family frienldy movies (seperate from daddys PREDATORS & ALIENS films)  and the entire directory dissapeared before my eyes.  I plugged in the hub and browsed to that folder and naviagted thru the folders in it; I place a movie and its related files in their own directory so the MOVIES directory and this MOVIES -  FAMILY diretcory each conatin 1 folder per movie. I backed up to the start to show my wife howto getto teh movie she is showing the kids tomorrow and the new MOVIES - FAMILY directory was gone.

At first I figured it was a FIlter or View by setting so I tried every configuration but nothing worked.  Next I switched from VIDEOS to FOLDERS so I could see eveyrthing and while that let me see the PHOTOS folder I still coudl not see the new MOVIES - FAMILY folder.

I unpluggedthe hub from the TV and plugged it back into my network and the folder is still there so its not a corruption issue.

I can;t figure how the Hub saw it at first but notafter it seemed to be done with the Media Library compiling itdoes whenever you add new items.

Thoughts?


#2

Hello,

There’s no naming limitations for share folders. Are you able to verify the connections or the folders permissions? Is this issue happens if you copy the files to the hub internal drive?


#3

Actually, there are.  :)

There are a number of characters that are LEGAL in SHARE names that the WD will simply ignore.

An example is the AMERICAN POUND sign:  #

If you put that in the share name, the Hub will ignore the whole share.