Arcus missing from apps to install


#1

Hello

I have had Arcus running on my dl4100 for almost 2 years. I had 5 licences and today I tried to add another camera. Every time I inserted password etc. it said invalid even when it was correct, so I removed a camera that was running and re added it. Same problem password not correct. Anyway I thought maybe there was a glitch in the program so I uninstalled it and tried to reinstall. To my dismay the arches program has been removed from the list of programs to install. Has anyone else had this problem. Has WD removed it from downloads?
thanks


#2

gone gone


#3

So what can we use now !! Surely there must be another program that can be installed on this NAS drive to run security cameras. This is the main reason for my purchase in the first place.


#4

No clue, I use BlueIris on a PC
You can point the storage to the NAS


#5

Thanks for the reply gramps. I may as well sell the WD nas and use freenas on a pc if thats the case. At least I will get some of my cash back. It seems WD give pretty poor after sales service. If they decide to scrap the security camera app they could at least recommend a replacement. Im not asking for it for free. Just some support in replacement.


#6

I was going to say look at qnap… You could put your drives in it and sell the dl4100 on ebay.

There is no support from WD in these forums, you need to contact support. That said, I doubt there is any resolution for your issue.


#7

Hi Gramps
Would the drives need reformstting or are they transferable

Thanks


#8

No clue, you should ask over there. But I doubt it would be plug and play