Apt-get update confusion..Trying to install Transmission and NZBget


#1

I get to the part in the guides “apt-get update” and this is what I am left with. 

MyBookLive:~# apt-get update
Get:1 http://ftp.us.debian.org squeeze Release.gpg [1672B]
Get:2 http://ftp.us.debian.org wheezy Release.gpg [1672B]
Get:3 http://ftp.us.debian.org sid Release.gpg [836B]
Get:4 http://ftp.us.debian.org jessie Release.gpg [836B]
Hit http://ftp.us.debian.org squeeze Release
Hit http://ftp.us.debian.org wheezy Release
Hit http://ftp.us.debian.org sid Release
Hit http://ftp.us.debian.org jessie Release
Get:5 http://ftp.us.debian.org squeeze Release [99.8kB]
Get:6 http://ftp.us.debian.org wheezy Release [168kB]
Ign http://ftp.us.debian.org squeeze Release
Get:7 http://ftp.us.debian.org sid Release [205kB]
Ign http://ftp.us.debian.org wheezy Release
Get:8 http://ftp.us.debian.org jessie Release [161kB]
Ign http://ftp.us.debian.org sid Release
Ign http://ftp.us.debian.org squeeze/main Packages/DiffIndex
Ign http://ftp.us.debian.org wheezy/main Packages/DiffIndex
Ign http://ftp.us.debian.org wheezy/non-free Packages/DiffIndex
Ign http://ftp.us.debian.org jessie Release
Hit http://ftp.us.debian.org sid/main Packages/DiffIndex
Hit http://ftp.us.debian.org squeeze/main Packages
Hit http://ftp.us.debian.org wheezy/main Packages
Hit http://ftp.us.debian.org wheezy/non-free Packages
Hit http://ftp.us.debian.org jessie/main Packages/DiffIndex
Fetched 639kB in 4s (157kB/s)
Reading package lists… Error!
E: Dynamic MMap ran out of room. Please increase the size of APT::Cache-Limit. Current value: 25165824. (man 5 apt.conf)
E: Error occurred while processing libconcord-dev (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/ftp.us.debian.org_debian_dists_sid_main_binary-powerpc_Packages
E: The package lists or status file could not be parsed or opened.
MyBookLive:~#

 

Am I doing something wrong? Is there a setting that I did not enable? Brand spanking new MBL. Help please. 


#2

I think it might be better to ask on post were the guide is. 

Or make sure you follow a guide that is for MBL devices. Such as this one…

http://community.wd.com/t5/My-Book-Live/GUIDE-Install-Transmission-2-77/m-p/558638/highlight/true#M20788


#3

I was follwoing this guide:  http://community.wd.com/t5/WD-My-Cloud/GUIDE-Transmission-2-82/td-p/619597

and this guide:  http://community.wd.com/t5/WD-My-Cloud/GUIDE-NZBGet-11-0/m-p/619113

Both gave me the same errors after “apt-get update”. I just used the guide you linked, and the begining of the guide starts with installing optware. So, now I have Transmission up and running. Was it not working becasue the optware was not installed? I’m a newbie to all of this. 


#4

I think I answered all of my own questions. I was using guides for Mycloud Live, instead of using guides for Mybook Live.