Apparently I can't do anything

I have just bought my My Cloud and I cannot get it working in any way.

First of all when I opened the software it prompted me to enter my name. I have never entered a password. Now when I want to access the app on my android, it asks for a password which I cannot enter since I have never made a password.

Also I have no idea how to access the web interface. I have tried following the instructions from the WD Learning Center but I have gotten no where.

Apparently I have gotten too old for computers, which kinda **bleep** since I’m only in my thirties.

AndersZappa wrote:

 

First of all when I opened the software it prompted me to enter my name

Which software?

AndersZappa wrote:

Also I have no idea how to access the web interface. I have tried following the instructions from the WD Learning Center but I have gotten no where.

What did it tell you to do, what did you actually do, and what happened when you did it?

To access the dasboard

http://IP_of_you_wdcloud

If you cant login because you dont have or dont know the password. Theres a reset procedure which will reset the login for you.

As for the remote users, you can always add/remove then and then add a new one with a password.

Hi and welcome to the WD community.

You should be able to access the dashboard by entering the name of the drive on the web browser and you should be able to go from there. You can also go to the dashboard by going to the network section and under the storage category right click on the units icon and go to the option “view device web page”

Here is a link that might help go to the dashboard on your unit, hope this helps:

http://wdc.custhelp.com/app/answers/detail/a_id/10420

It would be nice to have more information about your computer, router and how your network is setup. Have you made sure everything is compatible?

Look at this and see if it will help you in setting up your My Cloud.

My Cloud │ How it Works

Posted by,
cat0w (USA)