[APP] Transmission various versions for firmware V4+ (05/2020)

Please, read my last post!!! forget solution from Nazar, he is only interested in taking money with this

I understand the way he provides this is only based on money…

But still, it’s the easiest way to install Transmission on WD My Cloud. For some reasons, it does not work with your link

This method is better.

Second method have cons - CHROOT:
Transmission cant save files to Public folder… or maybe you know the way to do it. I want files to be accessiible from Windows Explorer. I regret I tried something else. Now Im looking for way to use again Nazar78 method.

How to uninstall CHROOT?

Great I was able to return to your method NAZAR

Thank you @Nazar78, your server is now back online.

Unfortunately, in contrast to previous times, this time I do not manage to enter the code on your website.

Here is what I do:

  1. From your website, I click the link to this thread here in the WD Community Forum.
  2. An ad site opens, I wait the 5 seconds and click to move on.
  3. From the first post in this thread here, I click the link to your own website.
  4. On your site, I can see the Captcha (black on red text). When I try to enter it, I get forwarded to another ad site.
  5. On the ad site I got forwarded to, I wait again the required 5 seconds before I can click to move on.
  6. Then I get forwarded back to your web site, but the black/red text box to enter Captcha is gone.

This looks like an endlessly circle, without any chance to enter the Captcha on your website to get the credentials.
I tried on iPad, android smartphone, and on Desktop/Firefox. All with same issue.
What can I do?

good day, I have this problem that I can do?

Error: No data found! Ensure your drives are connected or use “Set Location”. To re-download, remove the torrent and re-add it.

Transmission cannot find your downloaded files.
There are several possibilities:

  1. You have changed the download-folder, so Transmission would be looking in the wrong place.
  2. You have moved (or deleted) your downloaded files, so Transmission would not find them in the old place
  3. The folder (or the data volume) with your downloaded files is not present. Maybe your data volume is not mounted or it is faulty (i.e. inaccessible)

I changed my router…

Hi

i am a noob and managed to get into my wd mycloud using putty. i have received the code, but cannot get past screen below even if i type “y”
please helplog

Upper case Y

Does donating still works to have exclusive support for these apps?

Don’t bother, this is a scam. You the page redirects you endlessly to adfly pages and when the captcha appears, clicking it redirects to another adfly page, which upon returnint to Nazar’s site, the captcha is gone.

Fix your ■■■■, Nazar, and remove the ads, this is disgusting and scummy.

2 Likes

Microsoft Windows [Versione 10.0.18363.720]
© 2019 Microsoft Corporation. Tutti i diritti sono riservati.

C:\Windows\system32>ssh sshd@192.168.1.100
sshd@192.168.1.100’s password:

BusyBox v1.20.2 (2019-07-04 10:46:34 CST) built-in shell (ash)
Enter ‘help’ for a list of built-in commands.

root@MyCloudEX2Ultra root # transmission-stop
-sh: transmission-stop: not found
root@MyCloudEX2Ultra root #

why I can’t stop the deamon?

command transmission-stop don’t work …

In latest firmware - chroot won’t start and folders not mounted, so Transmission can’t see anything outside chroot.
/DataVolume/debian/chroot_debian.sh start - will mount all data to “/mnt/” folder, so Public folder will be accesible via “/mnt/Public
Also try to change “umask” parameter to 2 or 0 in /etc/transmission-daemon/settings.json (Or /root/.config/trasnmission-daemon/settings.json)

Any idea if this tutorial will work with Cloud OS 5?

3 Likes

Hi,

With OS 5 my problem is when the command "transmission-remote " is executed, appears this message:

/lib/libcurl.so.4: no version information available (required by transmission-remote)
Unexpected response: 301: Moved Permanently

Do you know how to solve?