[APP] Transmission various versions for firmware V4+ (03/2019)

@Nazar78
OK, this is ridiculous.
I have tried so many times to get the credentials in order to re-install transmission due to firmware update but there is a loop on your website.
I only get ads all the time but no credentials.
Please fix it or stop cheating on us.

@Nazar78
Got same loop once I’m clicking captcha field.
Page reloads itself to previous state instead of giving me an ability to enter captcha.
Amy solution?

ps Sorry for my English, it isn’t my native

2 Likes

I had to reinstall transission and now into destination folder there is /var/lib/transmission-daemon/downloads
I dowloaded a 3GB movie but i cant see where it is now.
I cant find it neither into WD Mycloud app nor into my network laptop (i try also hidden files and folders)

Please help.

Plus what i can set into destination folder to easily find my downloaded files?

Tnx for your help

mau——

@Nazar78 could you unblock my IP: 31.179.26.xx . I would like to do upgrade of WD firmware and reinstall Transmission.

Hi, I have just setup my wd cloud 3tb v4.05.320. I am helpless in case of torrent client. would you please let me know how can i get this transmission client as the url mentioned in this topic is not working.
thanks in advance

@Nazar78 please reply
Hi, I have just setup my wd cloud 3tb v4.05.320. I am helpless in case of torrent client. would you please let me know how can i get this transmission client as the url mentioned in this topic is not working.
thanks in advance

@ Nazar78 thank you very much for the great work you do and the help you give us.

I have a question, I noticed that transmission can not connect / pair with the whole swarm of a torrent, if a torrent has two seeds it can be connected to one or none, if I try another manager say utorrent this if it connects with the two seeds, why is this case?

Hi @Nazar78 the links to your server don’t work anymore and it seems impossible to find any build for Transmission 64k page size online. Do you think you could put it back online or at least share it via another file sharing service?
Thank you for your help.

I advise you to forget this method, he is profiting from an opensource software that is not his, it takes months without giving code, you have no choice but to pay for Paypal

Check this Other method, Work perfectly!!!

See first post to download bash file and post from @unuspromulti in May 2017

Hi Nazar,

Thanks for your amazing work! I’ve been trying to update the transmission on my WDMyCloud to 2.93… However, I can’t get the credentials on your website? I follow the steps shown in the video, I click on the link, see the ads, re-click on the link, re-see the ads etc… But I can’t get the opportunity to write the captcha and see the credentials for some reasons…

Please, read my last post!!! forget solution from Nazar, he is only interested in taking money with this

I understand the way he provides this is only based on money…

But still, it’s the easiest way to install Transmission on WD My Cloud. For some reasons, it does not work with your link

This method is better.

Second method have cons - CHROOT:
Transmission cant save files to Public folder… or maybe you know the way to do it. I want files to be accessiible from Windows Explorer. I regret I tried something else. Now Im looking for way to use again Nazar78 method.

How to uninstall CHROOT?

Great I was able to return to your method NAZAR

Thank you @Nazar78, your server is now back online.

Unfortunately, in contrast to previous times, this time I do not manage to enter the code on your website.

Here is what I do:

  1. From your website, I click the link to this thread here in the WD Community Forum.
  2. An ad site opens, I wait the 5 seconds and click to move on.
  3. From the first post in this thread here, I click the link to your own website.
  4. On your site, I can see the Captcha (black on red text). When I try to enter it, I get forwarded to another ad site.
  5. On the ad site I got forwarded to, I wait again the required 5 seconds before I can click to move on.
  6. Then I get forwarded back to your web site, but the black/red text box to enter Captcha is gone.

This looks like an endlessly circle, without any chance to enter the Captcha on your website to get the credentials.
I tried on iPad, android smartphone, and on Desktop/Firefox. All with same issue.
What can I do?

good day, I have this problem that I can do?

Error: No data found! Ensure your drives are connected or use “Set Location”. To re-download, remove the torrent and re-add it.

Transmission cannot find your downloaded files.
There are several possibilities:

  1. You have changed the download-folder, so Transmission would be looking in the wrong place.
  2. You have moved (or deleted) your downloaded files, so Transmission would not find them in the old place
  3. The folder (or the data volume) with your downloaded files is not present. Maybe your data volume is not mounted or it is faulty (i.e. inaccessible)

I changed my router…

Hi

i am a noob and managed to get into my wd mycloud using putty. i have received the code, but cannot get past screen below even if i type “y”
please helplog

Upper case Y