[APP] pyLoad v0.4.9 for firmware V4+ (11/2014)


#101

OK now.  Thank you.


#102

Had the same thing happening here. It seems the UpdateManager.py plugin is out of date. I found a fix on another forum:

Replace contents of UpdateManager.py (default in /usr/share/pyload/module/plugins/hooks) with the following

https://raw.githubusercontent.com/pyload/pyload/0eb54572e9c600d1ec88b41de8f901899533b4e6/module/plugins/hooks/UpdateManager.py

(of course, keep a backup of your old UpdateManager.py file for safety reasons)


#103

What is username and password? I tried admin:admin but I can’t login.


#104

Did you read http://pyload.org/ ? There’s no credentials by default.


#105

How to add new user or restart setup wizard?


#106

Read http://pyload.org/ ?


#107

I can’t run – python pyLoadCore.py -s – command. Which folder should i choose?


#108

Not sure what you’re trying to do, from your screenshot /etc/init.d/pyload is of course not a directory:

service pyload;

I suggest you go understand how it works at http://pyload.org/ and it’s forum http://forum.pyload.org/ for questions. This thread is only meant for installation purposes. This will be my last reply.


#109

I’m not an experienced user in the terminal. I just want to add a new user. I do not know where to start.

python pyLoadCore.py -s
python pyLoadCore.py -u
this commands is not work.


#110

pyLoadCore.py -s pyLoadCore.py -u


#111

@Nazar78 after exporting username and password from your website and start the installation I try to agree to the terms and enter Y but instantly I get a message “Negative have a nice day”
Do you know why ?


#112

Which firmware version are you on? Which client you use to log in SSH, putty? And the version? I’ve seen a few installs today including pyLoad with no issue.


#113

I’m on v4
Client is Mac’s bash
I tried to install Transmission and pyLoad but mainly Transmission


#114

Not sure about Mac, may be you could try with a different client.


#115

Hi…I don’t know where is the problem but I cant update plugins and PYLOAD.org is down .?


#116

You’ll need to get in touch with the developers, I’m just helping to build them for MyCloud and not using them.


#117

Hi Nazar, you can update the plugins with this https://github.com/pyload/pyload/tree/stable/module/plugins/hoster ?

Thanks


#118

I think you add the plugin manually.


#119

I don’t know how to do it :frowning:


#120

Just extract the files into the plugin folder. Then restart the service.