[APP] NZBGet various versions for firmware V4+ (02/2016)

When you uninstall using dpkg purge, only that specific package will be removed. All other included package such as unrar or other dependencies (which you saw while installing from my script) will stay intact. In fact I didn’t include any “uninstallers” script because of this which could cause issue if the dependencies are still in use.

It’s perfectly normal and no problem thanks to you too :smile:

1 Like

Hello i notice that winrar 5 is now in your installer.
But i have already running a good nice version of nzbget
So i want to keep that one
Is it also possible to install only winrar 5 from your curll ?

Thanks

Just reinstall. Your configs should be retained.

Nazar78
thanks for Quick response.
I will retry that
Thanks

For those who’s following this post, a new version has been added to the first post.

As promised to my donors, they will be the first to receive newer builds. I’ll make it public soon so stay tuned (-:

[20160219] Added NZBGet v16.4-1.

Nazar78

Thanks for the post keep us informed when it is public

Thanks

UPDATES: NZBGet v16.4-2. There’s a TLS connection issue reported to me with revision-1. It seems to be issues with GnuTLS and I’ve fixed it. Use the updated reversion-2 code above to reinstall if you have previously installed revision-1.

[20160222] Replaced NZBGet v16.4-1 with v16.4-2 due to issues with GnuTLS.

UPDATES: NZBGet v16.4 for firmware V4 now released to public! More info from the top post. Enjoy (-:

I have some problems with NZBget permissions.

NZBget downloads some tv shows and saves on WD My Cloud. Then SickRage (run on my PC) tries to post process the files, but permission is denied. What I do (not expert here) is I go to FileZilla, and change permissions of all files in download folder to 777 - and then SickRage is able to postprocess.

Yet on new downloads I noticed this situation repeated…

I tried to use NZBget script called “Permissions” to set permissions in post-process to 777, but I get PP failure - PERMISSIONS: FAILURE.

Anyone else with same issue? Thanks in advance for hints.

Not sure about the script, but try setting the umask.

sed 's/UMask=1000/UMask=000/g' -i /etc/nzbget.conf;

Edited:

I just remembered there’s also another umask in the init.d, this one which I set it up but the nzbget.conf is the original settings. So try changing both then restart the daemon:

sed 's/UMASK=002/UMASK=000/g' -i /etc/init.d/nzbget;

service nzbget restart;

Yesterday i did recive my new wd MyCloud PR4100 i know in the early versions you can install nzbget treu menu apps on the cloud now there is no nzbget annymore

the firmware on my new mycloud is V2.21.111 Is it possible to still install it or can i get some help from you by it

greetzz tom vink from the netherlands

No. You have a Gen2 device with v2 firmware, which is a compleletely different environment. And no, you can’t put v4 firmware on it.

1 Like

And do you know where i can get a version that still will run on mycloud because i cant find anything about it

No, sorry.

thanks for the info

The My Cloud PR4100 is a completely DIFFERENT model/unit than the single bay My Cloud units.

WD indicates at this link: http://www.wdc.com/en/products/nas/pro/ that the PR4100 does support third party apps.

You should probably see the WD Pro Series subforum and search/ask in there about NZBGet for the PR4100 unit.

https://community.wd.com/c/network-attached-storage/wd-pro-series

NZBGet is mentioned in the following two WD Pro Series threads:

https://community.wd.com/t/docker-and-apps/170177

https://community.wd.com/t/sleep-lcd-and-apps-on-pr4100/170085

1 Like

I allready turned back my pr4100 because i dont get plex running because there i no plex server in my app list and yes i also would like that nzbget app appear in the app list and also plex because wd says its supported but not possible to in stall on my cloud pr4100

Is this a kind of downloader like internet download manager?
If not,is there any app available to download files from internet directly to My Cloud for e.g downloading files from a URL etc.

Yes nzbget you can download from news servers i did use it to download from the news server from our company

@TOM_VINK I’ve made an NZBget package for WD MyCloud PR4100 and PR2100.

Let me know if it works!