App de bureau my cloud home n'apparait pas Mac


#1

Bonjour, j’ai acheté aujourd’hui un my cloud home je peux y accéder via la site web et l’app iOS mais l’application pour bureau n’apparait jamais j’ai pourtant installer WD Discovery et m’y suis connecter.

est ce que quelqu’un sait m’aider ?


#2

Bonjour val2210,

l’application pour bureau n’apparait jamais

Pourrais-tu s’il te plais préciser ce que tu entends par ceci? Ton appareil n’est pas détecté par l’application ou bien t’arrive à t’y connecter et ensuite rien ne se passe ?

Serait-il possible d’avoir une capture d’écran de l’endroit où tu restes bloqué ?

Alternativement, en prenant comme base le document du lien suivant, c’est à quelle image que ce que tu vois diverge de ce qui est montré ?

Il est essentiel de savoir ceci afin de comprendre ce qui cause ton souci. Sans ça, une étape de dépannage qui vaut souvent la peine d’être essayée serait de désinstaller puis de réinstaller le logiciel. Si possible récupère le sur le site de support afin d’avoir la dernière version.

Sinon, rencontres-tu un message d’erreur en particulier ?

Cordialement,
Will


#3

le problème est que l’icône de my cloud n’apparait pas sur le bureau ni dans le Finder.

lorsque je suis sur Mac OS high sierra cela se passe correctement mais j’ai récemment changer vers la beta de Mac OS Mojave et je pense qu’il doit y avoir une incompatibilité


#4

Bonour val2210

J’ai vu ton commentaire de passage ,
Tu peux désinstaller l’application et l’installer de nouveau en utilisation le lien suivant :

Tu peux aussi essayer de l’installer sur un autre ordinateur afin d’isoler le souci et vérifier si ca vient de l’application ou de ton ordinateur

Tu peux aussi contacter le support de Western Digital en utilisant le lien suivant :

tu peux mettre le souci comme titre et expliquer brièvement de quoi ils s’agit
et il vont te donner la bonne réponse .

Trex :t_rex: