Anyway to tell my EX2 12 TB to sit down, shut up and stop spinning its drives?

Its been several day’s since I last added data to my drive and it just never stops running. Is there any setting or the like I can change to make it stop constantly whirring away on its hard drives as last night the only way I was able to get to sleep was to physically turn it off entirely because otherwise there was this continual VRRRRRRR coming from it as the hard drives spun. I know indexing lots of small files can take awhile but it shouldn’t be this long especially with the computer its plugged into turned off as well.

Do you use PlexMediaServer or DLNA Server or iTunes Server on the EX2?

Use no, have activated I don’t think so.

Found it I think, had to turn off remote access.