Anyone else having this "black screen" problem


#1

I cannot understand this problem I’m having with my Media Player.  While the player reads my usb hard drive and shows all the files, it doesn’t play the files.  All I’m getting is a “black screen”.  I’ve installed all the latest firmwares and updates but get intermittent success on playing my media files. 

Has anyone else experienced this?  What’s the solution?


#2

I’ve got it to but it isn’t consistent.

One day I’ll play a file and it works fine. Then another day I will play a video when suddenly it freezes and stops playing video. When I exit and try to replay, I get a black screen. Then this black screen happens on every video I play, including the ones that I have already watched.

I’ve even swapped USB drives and still get the black screen (just happened last night so I gave up and went to bed)

Will try again today after work.


#3

I am having this problem. I have a USB drive where I’ve ripped an extensive mainstream DVD collection of mine. Here are my specs:

  • WDTV HD Media Player

  • 1TB IOmega drive

  • WDTV firmware 1.03

The problem originally occurred when I had firmware 1.01, I updated the firmware to the latest, 1.03. The problem went away for 1 night.

As near as I can tell, it is a buffering problem. Each of my files are around 1.4 gb, and when the WDTV library feature is cranking away the WDTV seems to freeze, until the buffering stops. Presently I can’t seem to re-create the black screen bug, it happens intermittently. Anyone else able to purposely re-create the black screen of death?


#4

I experienced the same problems with the “black screen”.  Last night, while playing a movie, I fast forwarded and just like that, the movie / screen froze and turned to black screen.  I was not able to play any other videos.  They are showed as black screen.  This happened last night and I have let it rested since.   Just got home and tested it again, same result.  Any one has a solution to this yet? 


#5

Good Question!  I am having same problem while trying to play VOB and ISO files also.  It does however play AVI, mkv, etc.  It was playing all files just fine, even during same session.