Anybody else - horrible wifi performance?


#1

Is this pretty expected?  Heck though, even when i hooked up locally over my gigabit switch its still not all that.  Kind of a disappointing first impression.


#2

Hi getsome831.

Um - horrible wireless performance is a bit of a subjective situation really - can you give any more details as to what you are/are not experiencing and with what kit…and how it is interconnected … please…

Cheers.


#3

I suppose you are right, that was a bit subjective.  It was over my 802.11g network, if i tried to even click on a file larger than a few hundred mb’s and open or delete i would get a pause from anywhere between 5-10 seconds at least…sometimes up to a minute if anything else was accessing the drive.  Kind of a moot point now seeing as my NAS crashed at least 1 drive and is failing to recover.  If i ever get my data back i think i’ll be transferring it back to my old drive ASAP where i know its safe!   Glad i got the RAID5 NAS, i guess the joke’s on me WD.  Another ■■■■■■.


#4

I advise you to assign the Static IP address for the Sharespace and also update the System Firmware to the Latest. Most of the time router IP address keeps changing due to which there is an performance issue.


#5

System firmware is already the latest. I might give the static IP thing a try if i can ever access my data again. Thanks.