Any way to speed up the boot/on time?

Is there a way to get the Hub to start/boot any faster?  When I hit the power button, it takes a few minutes to load.  I read that when you power off the hub, it goes into a sleep mode, which mine does.  Just wondering if there are any magic settings that will make it wake up faster.

Right now, it’s faster for me to power on my dvd player, get up, find the disc, and hit play than it is to power up the Hub.

Thanks!

If its in sleep mode, it should only take maybe 5 seconds to start up. Sounds like its actually OFF.

If you power off using the remote, it only goes to sleep mode and will wake quickly. If you power off using the front panel button, that is true power off and will take longer since it has to do a restart. I only ever power off using the remote.

… and if you’re using a Harmony, there’s a strong possibility that the Harmony sequence *IS* actually powering the box off instead of putting it in standby.

Miami_Son wrote:

If you power off using the remote, it only goes to sleep mode and will wake quickly. If you power off using the front panel button, that is true power off and will take longer since it has to do a restart. I only ever power off using the remote.

You can fully powerdown with the remote as well. Just hold down the power button for 5+ seconds and the HUB will completely shut down. Pushing it briefly will put it into sleep mode.

-P

I think Tony may have hit it!  I am using a Harmony remote.  I’ll mess with it tonight to see if is the problem.  Hopefully, just a modification to the sequencing to make it go to sleep mode.

I’ll update after checking tonight.  Thanks!

No, it’s a matter of changing one of the durations.  I can’t remember which off the top of my head.   Search the forum for Harmony Power and it’ll probably show up…

Found the solution.  Now just have to try it tonight:

Open the Harmony remote software and try this

  1. Devices Tab
  2. WD Tv live Hub device -> settings
  3. (Device Options list) -> Power Options
  4. Select “I want to turn off this device when it’s not in use”
  5. Select “One button on the remote for turning it both On and Off”
  6. Select “I don’t have the original remote, but I know the command that is used”
  7. Select “Power Toggle” and change “Duration in milliseconds” from 3000 (which is a 3 second send) to 500 for a half second send.
  8. Program the remote

Quick update.  The steps above worked!  Now it just takes a few seconds for the hub to wake up.

Thanks for the help!

How do you know the WD is in sleep mode as opposed to off?

When I press the power button on my WD remote it turns completly off I think. It never goes into sleep mode and always takes longer than 5 seconds to boot up… maybe 15 seconds… under 20 seconds definitely.

yuppicide wrote:

How do you know the WD is in sleep mode as opposed to off?

 

When I press the power button on my WD remote it turns completly off I think. It never goes into sleep mode and always takes longer than 5 seconds to boot up… maybe 25 to 30 seconds.

In sleep mode you would still be able to access the HUB from another computer or WD Device. When it’s off completely, you shouldn’t see it on your network at all.

For me, a quick tap on the red off button puts the HUB into sleep mode. If I hold it down for 5+ seconds it shuts down completely.

-P

-p

1 Like

Got it. Thanks. I’m definitely a sleeper. I can always access WD from my computer.