Antivirus app not installing

Just tried installing the Antivirus app on my EX2. It says initialising and then the installation box goes away and nothing happens.

Using W10, tried Chrome and Edge, both do the same.

Any ideas?


Have you tried resetting the unit and then installing that app again?

In best IT support style i rebooted and now it hangs at initializing 0%

Having the same problem. Using Win 7 and win 8.1. All OSs at current update status.  A window with “installing” appears with a progress slide and nothing happens.  If cancelled, a new window with “…updating” appears and nothing happens.  Close the browser window and reaccess the unit and nothing appears to have changed.

Tried installing another app. That added and removed fine, so seems specific to the antivirus app only.


We have passed this along to support 

If any of you need help on this, please refer to KBA 13087.

1 Like

Manually downloading and installing the app worked fine. It gets definition updates as well.


This actually should be fixed now.  You should be able to install it from the drive UI directly.

Grand, Thanks very much Bill

You’re welcome.