Another wireless MBL Time Machine issue

Here is what I’m working with:  

  • Macbook Pro

  • MyBook Live with Time Machine

  • Verizon FiOS ActionTech router

The ‘MyBook Live’ is connected to my FiOS router with ethernet cable.

Issue: I generally access my network wirelessly and used to be able to backup to Time Machine, which showed up as a network drive.  I was having router trouble, so Verizon replaced my ActionTech with a newer version of the same model.  When I set up my new router, I used all the settings from the older model.  However, since getting the new router Time Machine no longer shows up and is not accessible when I am wireless (via ‘Connect to Server’, for example, nor on my sidebar.)

When I connect my laptop directly to the router with by ethernet cable, Time Machine is recognized and works normally.  It’s not a huge issue, but I would like to use it wirelessly (which is why I got it.)  Has anyone else had a similar issue?  I’m wondering if it’s some obscure setting or obnoxious little detail I’m overlooking.

Can you access the MBL wirelessly at all, e.g. by typing in the IP in your browser? First thing is to find out if your MBL is assigned an IP address in the same subnet than your macbook. For that, look at your router configuration and see what IP is assigned to your MBL. Then type in this URL in your browser. Does it work?

Here is a "dumb"thing to try. I had a similar issue with an AppleTV and seeing a wired iMac and wireless Win laptop. After an insane amount of troubleshooting, rebooting, and googling; the suggestion I found to fix it was to turn off IGMP, which is a protocol for multicasting, on the router. Look for such a setting on your router, disable the IGMP/multicast support and reboot. If it doesn’t fix it, oh well. If it does be happy and don’t ask why. ;o)

I have seen reports of some Actiontec models not having a big enough NAT table. Causes services like Bonjour and mDNS to not work (which sounds like your issue). I would check to see if you have a firmware update you can look for on that router to address this issue. This is just my guess at what your issue is. You should confirm with Verizon.


Thank you everyone for the responses. It was indeed the IGMP Proxy setting on the router that was causing the problem.  Apparently it’s a feature on newer Verizon routers that doesn’t even have a purpose yet (something for the future.)  I disabled it in advanced settings, restarted my laptop – with WiFi on – and presto, the MyBook Live Time Machine backup was there.  Go figure.  This is why these forums are so great.

This has been running about 8 hours already. This is using ethernet with wi-fi disabled, because it began to stall and never complete a backup on wi-fi after making the first back up on ethernet. Wi-fi worked, albeit slowly for a few weeks.

I had just reset the the MBL by deleting the sparse bundle backup, shutting down the MBL, letting it sit or +15 minutes with power disconnected, removing and re-adding the MBL to Time Machine, then starting a new backup. So we’re talking 32 hours to back up 199.88 GB? That seems a wee bit slow to me. I’m really beginning to question why I bought this device. A USB backup took about an hour. I use Mountain Lion 10.8.2. on a Macbook 6.1. Any ideas about what else I might want to try?