Another green light/network issue

Hello, I’ve searched everywhere, every topic and couldnt find my problem solved.

Im unable to access http://mybooklive/UI (also http://mybooklive/), but Im able to see MBL 1TB into my network and able to copy files and watch them on my WDTV. I tried with Putty to access MBL dashboard and no luck as well.

Also, MBL never goes to sleep, its constant green light. I dont know what to do, this issue came up with updating MBL to newer version. Im searching maybe for a month and couldnt find the answer how to access the dashboard.

Any help appreciated,

Thanks

When you reset your MBL uwing the button, as soon as the LED shows GREEN, can you access ther Dashboard UI?

Are you using a PC or Apple manufactured computer?

Hello Myron,

I just tried your solution, its not working. After reset it immediately starts to blink green and Im still unable to access dashboard.

Weird thing is that after I pressed the reset button and as soon as hard booted up, my network couldnt find it…

Im using PC and Chrome browser.

Tru use Firefox or Internet Explorer.  See what happens.

If you set a static IP address it would have reverted back to a dynamic IP address, owner’s password blanked and the root password reset back to the default.

You might not be able to access the MBL because the IP address has changed. Consult the router to see what IP addresses have been alllocated to stuff on your network.

Thank you for help, Myron.

I’ll check with other router and check your solutions as well :slight_smile: