Annoying Audio Channel Message in Every Auto Play Video file


#1

When playing any video in autoplay mode.  I’m playing from an USB drive plugged in the WD.  I get an annoying Audio File message in the beginning of the Video.  It shows up for about 5 seconds and then goes away.

I would like to use these for menu boards, but I can’t if it has this audio file message.  I would probably buy about 100 of them.

It  shows the below when trying to play a WMA file:

1/1: Audio Channel WMA

But like I said, it always shows it regardless of the format.  If it were a mpg with no sound it shows:
1/1: No audio channel.

There’s no reason to be displaying the audio channel information. What’s going on?
Below is a picture of the screen when showing what I’m talking about. It’s in every video format with every file.
See example of a snapshop below:

WD needs to fix this!

![](http://wdtvhd.com/index.php?act=attach&type=post&id=584)

#2

No need for the snapshot we all see it. I believe that if you use the auto-play facility with the latest firmware (.21) then this message is no longer there.

Version 1.02.21

Resolved audio channel information showing up in AutoPlay mode. 


Auto play

Select the type of media (music or video) that plays automatically when a USB 

device is connected to the media player. The media files should be located in the 

USB device’s root directory for Auto Play to function. 

#3

If everybody saw it, I’m suprised it was ever an issue in the first place.

You guys in the UK need to take less ‘holidays’.  :wink:

You are correct, it does not show up anymore in autoplay with the brand new firmware.  It does show up if you manually select the file and play it.

FYI


#4

I think what Rich is saying is that all of us users have seen it and are aware of it.  Whether WD staff ever really noticed (or thought it was an issue) is a whole other situation.

I actually kind of like the display (tells me what the Live is outputting) so my vote would be to keep it on, at least for individual play (but, trust me, I don’t get a vote just like no one else around here really does :>)


#5

As you clicked solved can we assume you are happy now?

Not sure what the ‘less holidays’ means unless you assume that I work for WD. I am in fact just a user like yourself.

I also believe that the UK has less holidays then most other places in the world. :cry:

(The other reason I mentioned the snapshot was because we did not actually see it.)


#6

I have the latest  firmware installl and still see the audio channel display whenever a video file plays (i’ve seen it in mpeg2, .mov and avchd .m2ts files), so an option to turn it off would be very welcome


#7

njwcat7 wrote:

I have the latest  firmware installl and still see the audio channel display whenever a video file plays (i’ve seen it in mpeg2, .mov and avchd .m2ts files), so an option to turn it off would be very welcome

 

It always appears except if you are using Auto-play mode.


#8

I am disappointed with that audio channel message, “1/1: Audio channel MPEG”, too.    It does not make a lot of sense for it to appear at the start of every single video. 

It’s not issue of Autoplay, or individual files, or of  watching a slide show of continuous videos.  I really needs to be user-selectable as to whether it appears or not ( along with that info bar showing the video length).

I voted on this issue in the “Ideas” forum, ( http://community.wdc.com/t5/WD-TV-HD-Mini-Ideas/way-to-disable-the-interface-being-re-displayed-during-loop/idi-p/11215   ) but it is not really a matter of being a new idea, as the constant appearence of that audio message, must surely be a mistake or glitch.  Bad design or bad oversight.


#9

maceo wrote:

… it is not really a matter of being a new idea, as the constant appearence of that audio message, must surely be a mistake or glitch.  Bad design or bad oversight. [emphasis added]

 

One person’s opinion…  I like seeing it as a reminder so I can tell if I need to change the audio track.  One of my TVs doesn’t have a surround system, so when I start the a show and see “AC3” or “DTS,” it’s a reminder to me to switch to a 2-channel mix if one is available…  So, I find it helpful…


#10

Yeah, I said it before, Tony, but I also like it (and it appears so fleetingly it’s no big deal to see it).


#11

Tony and Mike, you guys are right, I am only speculating on this being a glitch. 

I guess my point is, it strikes me that in general, good design in creating a responsive, user-friendly software interface is to provide options that allow one to personalize the application.   Some may always like seeing that audio channel message, but I suspect that many people are drawn to the HD capabilities and other features of the WD TV Live, to just view their videos, at least sometimes,  as close to how they were captured, as possible.

Everyone is entitled to their opinion on whether they like it or not, but by virtue of the fact that I, and others,  dislike it, it is an issue for WD to consider. 

It makes me think of that “paper-clip”  that always wants to pop up in Word whenever it thinks you are composing a letter or whatever.   I have no doubt some people love the help from that weird, smiling, demonic  paper-clip.  Fortunately, that little, devious, presumptuous creep can be toggled off - if  it bothers you(!)

Thanks.


#12

I believe that you should be able to switch it off. It serves no purpose to me and even if some people do find it handy I wonder why it was added in the first place. If it was designed in then why is there no info on other  parts of the files like subtitles etc. Personally I like a clean screen free of all on screen banners (unless I choose to show them).


#13

I have the same problem now with the WD TV HD media player.

Having installed all the latest updates, nothing fixes it.

I am an artist and need to loop a track without interferance.

Can anybody help?

Thanks


#14

busyb wrote:

I have the same problem now with the WD TV HD media player.

 

Having installed all the latest updates, nothing fixes it.

 

I am an artist and need to loop a track without interferance.

 

Can anybody help?

 

Thanks

Can you confirm that you have a WDTV HD and not a WDTV Live. This forum is for the WDTV live only. 

The forum for the WDTV is

http://community.wdc.com/t5/WD-TV-HD/bd-p/tv_hd

If you have a live then you will be pleased to know that the latest pre-release firmware removed this message. The official release should be out very soon.


#15

Thanks very much…

heading to the WDTV forum page

:womanwink: