Android access - new user question

I’m probably being stupid but when I access mycloud via my andoid phone it does not ask me for a password and lets me access the files.  What settings do I need to amend so that I’m prompted to enter the password all of the time (just in case my phone gets stolen)?  Thanks

go to setting in the app and enable passcode (I am on IOS but should be the same.).

Thanks - not actually sure I changed anything but seems to be working now.  Sure I’ll be back with more questions later…