aMule folder problem

I can not change the aMule folder access permissions. I’m being forced to leave the folder public. When I turn on “private”, per-user access settings are not adjustable. When a folder is made, private by default, access is restricted for all users. The problem is that I change, I give “read / write” for everyone, but when I click on another item of the top menu (Cloud Acesses, for example) and then return to the folder settings, the access permissions are not changed, all users are “deny”.


since I haven’t try this I wont able to able tell you if this is possible or not. Let’s see if any of the users can share some information about it.

@ERmorel, no one else had reply. Could you please check in on your device. Try to install aMule and put the “aMule share” private with acesse for some users.

I might be able to try that later on today or tomorrow. I’ll let you know.

Thank you very much, @ERmorel!

@ERmorel, any news about aMule? Thank you.

I’ve give it a try and to me it doesn’t work.