All data gets moved to "other" in dashboard?help please

Whenever I move data to my freshly restored mycloud it works fine for a few days. Communicates with the WD photos app and all seems well. Then, mysteriously all the data shows up under the “other” section vs photos, videos, docs. When I look at the media server its lists 19000 pictures and several videos but then the WDphotos app shows 0 photos. Very annoying and I cant figure out why this is happening. Any help would be greatly appreciated.

Hi, Have you tried rebuilding the remote access database? What version of the firmware you have installed on the WD My Cloud.

I have rebuilt the database and that didn’t work. It has firmware version v04.04.01-112.

you’ve already tried the 40s reset right?

What’s the 40s reset?

you turn it off… take a pin and press the reset button hold it… turn it on and hold the reset for 40s … or if you are able to go to the dashboard do system only reset in settings - utilities

How to perform 4 second and 40 second reset for several WD devices are explained at the following WD Support page:

How to reset a My Cloud device

Generally the difference between a 4 second reset and 40 second restore are as follows:

Resetting a My Cloud storage device
To Reset the Device Name, IP Settings, and Administrator Password of a My Cloud, Mirror, EX or DL series back to factory default, it is recommended to use the Reset button located on the back of the device. Resetting the My Cloud device does not cause data loss.

Performing a System Restore through the Reset button
The Reset button may also be used to perform a System Restore on the device. At the same time as the power is plugged to the My Cloud device, pressing the Reset button and holding it for about 40 seconds, will make the device to go through a System Restore instead of a Reset. This System Restore will not cause data loss, and all Private Shares will become Public Shares.

Interesting, because the info about the 40 sec System Restore process mentions it also applies to my DL2100,in the link you gave for the basic “My Cloud”, but info in the section for the DL series only speaks about the reset, not the restore. Way to go WD, and leave out something important.

You don’t need to reset. Check if you have any files that couldn’t be transcoded by the dlna service. This happened to me. I had 3 pictures that couldn’t be transcoded. Since they were edited cropped photos from phone, I just didn’t bother backing it up and it fixed my issue.

Check your logs first. Open up an SSH connection.