Alienware m17x-R4 USB 3.0 Problems With WD External Drives

Just purchased 2 pcs of WD Elements 1TB USB 3.0 Ext HDD for backup.

If I transfer data (mainly videos n jpgs) using my iMac, from an older WD USB 2.0 ext hdd to these new 3.0 ones, everything works fine n dandy.

However I only experienced immense frustrations n disruptions if this was done thru the new Alienware machine which I acquired recently. The 3.0 WD drives keep giving me these 3 general problems:

  1. HDD keeps disconnecting n reconnecting.

  2. Windows display a pop-up saying that certain files cannot be transferred to the new drives

  3. Error 0x80070037 keeps coming up.

Hence lots of files cannot be transferred. Tried using DirPro Sync with Alienware but also met with lots of errors.

At the notebookreview forum, this was a known problem since June 2012 but it seems neither Alienware nor WD are enthusiastic in solving this issue.

Today based upon another forumer’s suggestion, I acquired a Buffalo MiniStation Plus USB 3.0 Ext HDD n guess what??

Everything works fine n dandy again with the Alienaware.

Is this a compatibility issue with Alienware??? I have already updated all the latest USB drivers from the Alienware site.

Many thanks in advance for any kind suggestion.

To me it sounds like the new computer doesn’t have all the drivers needed to regconize the unit.

Try testing the unit on a different computer with the USB 3.0 connection

I’ve the got the same problem with my BTO laptop (Win 7 64 bit with 4 USB 3.0 ports) and 2TB WD My passport (connected with WD provided USB 3.0 cable). Both laptop and HD I bought a couple of month ago. (June 2012). Drivers, bios firmware all up to date.

Hope that WD could take a serious look at this problem and can help to provide a solution.

I have seen many postings on different sites about similar problems with other PC configurations as well so it seems not just a problem of some specific computer model that can’t work well with an USB 3.0 HD.

I have an M17x R4 and a passport iTB and the same problems. I tried using a cable that would not work at USB 3.0 speeds. This appears to have downgraded the link to USB 2.0 without interruptions!

I am having the same problem.  I do have many other external drives, even a 3.0usb hard drive enclosure and it works flawlessly.  I thought maybe my  drivers weren’t not all up to date, but they are.  It really stinks becsause I just bought a 2 TB passport to put all my movie and music media with some work docs on this one drive instead of carrying with my 3 drives to go work offhshore.  Got offshore and guess what??? It would lose connection then re connect asking what do you want to do with this drive??? could n’t watch anyhting or move any  files to my computer without it getting cut off??? What really worrys me is that I just purchased me a netgear NAS for all my media and was doing my homework on internal NAS drives.  I had bought a My book like 3 tb and brought it back b/c of the slow speeds and some othe connectivitiy issues, and now I’m having problems this with the passport?

In the past Ive always liked W/D and have used them with many builds … lately some reviews I’ve read and my personal experiences have gotten me a bit worried?  Have things changed since the Tsunami?? I have now idea, but I am hoping not…It is nice when you can trust a vendor  and feel confident that if there is a problem it will be taken care of??? hope to hear back or find a resolution…I’m on my way back to exchange this passport for something else, wish it wasn’t the case