Alaska theme is extending beyond my TV screen

I don’t know if that made sense, but the alaska theme is running off my TV screen and for some reason the video icons have all increased in size. Is there any to adjust this?


Yep, just go into setup/appearance and change screen calibration (i think that’s what its called) to 95% or less if need be.


Problem with that is I  end up having a black border around everything. I don’t know what changes that caused an increase in the over icon size and screensize.


The theme is setup to display an image that is exactly 1280x720 with everything fitting on the screen.  If something is not showing up on the screen then it is most likely an overscan issue or a settings issue.  You can check to see if is an overscan issue with the images in the linked rar file:

Overscan Image

Just view this images on your WDTV and post you findings.

I views the overscan images and I couldn’t see the boarders of all the bars in the imaged on the left and right side of the screen. The strange thing is I didn’t change anything with the TV. I’ve tried to adjust the screen size, but it didn’t help. I still don’t under stand why my directory icons under Video have increased in size as well. Help!


Just to explain the increase in the icon size, so under video I used to see 3 rows of movie icons, while now I only see 2, rows if that makes sense?

Is there away I can change my player back to the default theme to see if that makes any difference? Will the factory reset do that?

to get back to the default smp mochi (default) theme, go to: setup, appearance, user interface themes.