After Upgrading My Book World firmware I am no longer able to mount my shares on My Computer


#1

My Book World disk is coonnected up to my router as a network shared device.

I upgraded my firmware to 01.02.06 with MioNet 4.3.1.7 built on Thu Oct 21 10:19:41 CST 2010. I didn’t take note of what firmware I had previously, but everything was working fine until the firmware upgrade.

After the upgrade trying to access the shares from My Computer prompts me for User and password. Admin userid and Password are not accepted and the mount fails. Similarly when using WD Discovery to Browse the network shares returns Access Denied. I have ensured that the Admin user is authorized to access the shares, and I checked that the shares have public access selected.

This all worked with the product out of the box, but I had to go and update the firmware! I had backups working and everything, but now even the backup software can’t access the network shares.

Any help would be appreciated.


#2

Hi there!!

What if you try a facotry reset? o.o


#3

Rebooted computers next day and all worked as expected. Probem solved.


#4