After up date 3 and 4 now. No connection remotely in Mexico, Florida, Jamaica

@ All,

Went on a holiday to Mexico and then to Florida and after that Jamaica. And ofcourse I wanted to use my My Cloud to access it from abroad to show all my friends and new people that I had a remote WD My Cloud at home and I can ACCESS IT FROM ABROAD ! Friends laughing real hard about WD My Cloud !

NO CIGAR ! There I stood with my mouth full of teeth embarrassed that I could not access it because it just does not connect through my router anymore. No matter what I do. Auto, Manual, you name it.

Great, now I am sitting and looking through posts who have solution. Again NO CIGAR ! 

So yeah why did I buy this ? I should have stayed with the first Firmware and I had hardly any problems then a few persistent one’s that I could live with, but access from outside was not one of them.

Why make Firmware, tell that they fix one thing and then another does not work anymore ? I don’t see the point ?

So here I am sitting with everything again. All my other hardware is working on my router, but Hey Hey WD My Cloud does not. 

So go ahead, throw your solutions and I will see if the thing will start working again. Pffffff !

PS PnP in router is on. It always used to work, but not with this firmware, have reset everything already and rebooted, no CIGARETTE !

Guess what?? You don’t have to wait for people to “throw solutions” your way. While you were gone, dozens of solutions to similar problems have been offered up. Just read… they are there.

Mr David,

My My Cloud was WORKING ! That is the point here.

I have been speaking numerous times with WD support and they always promise they will sort things out, but they don’t.

And those solutions that you are talking about, don’t work for me. I have tried already. 

This is my second WD My Cloud, the first one gave up. I have had dozens of HDD’s in my life time. Only 2 I broke. The WD My Cloud broke down after 2 days. That for a WD Red HDD. It was so bad that the heads were scraping inside the case. And all the back up in there over 800 GB were just destroyed. Which was just embarrasing. 

Then I got another from a different country my former one was from Malaysia which crashed. The second one was from Thailand. It was working and I was reluctant to upgrade my Firmware because I read lots of problems about them. But when I had switched off my Firmware to not updating. It still managed to update to one of the 3 versions. It was working, except I could not access it from the Smart Phone. I have post out there for it. Nobody answers about it. I have spoken several times to the Dutch Support department about it. They said we will look into it. That is months ago.

Why do I have to wait months before it is going to be resolved. Then a new Firmware comes out, it says it will deal with this that and so and so. IT DOES NOT DEAL WITH THIS THAT AND SO AND SO.

I have been in computers since it infancy, there are two Hardwares in this world that are just absolute bad bad bad. Which is 

  1. An Apple TV that insists to use NTP for setting time and date in my router that does not allow such thing.
  2. A WD My Cloud that just has everytime there is a different firmware of things that just stop working.

I mean how can you make things not working ? When it was working, it stops working because they keep tinkering on it so that something else works but what was working just does not work anymore.

Then everybody can write a solution, but if those do not work either, because I have tried them already, should I just sit there and look at it how beautiful the casing is but inside it is incapable to do what it is designed for.

THen few months later when I got this one, they brought a new one out that is called the My Cloud EX2. So yeah there we go, I had mine with a USB drive set up and it was working. I took it off because I did not wanted it do the backups while I was abroad for 6 weeks and when I arrived I was not able to access it.

When I came back and looked inside my Router and scanned it with SHIELDS UP  from grc.com I saw that tons of ports were open and closed. In all my 25 years of working with computers and LAN networks I have not seen such things, but here I am looking at dozens of ports open and closed.

So I reset everything to square one, which is time consuming because I have lots of hardware on my network. Then I see that there are %$$%^holes who have been trying to hack me for no reason whatsoever. I wish I had the chance to meet up with them face to face so I rag their face on a kerbtile in case they have no understanding that I have enough of their pathetic remote access Trojan Horses they release. They do that when I am away, not when I am around, so yeah you can inmagine that I am pissed off when I see such things.

So in your case I just have to sit idly by and look at it as if I see water burning. Which I did not. It only has shown how much time, energy this thing has been able to squeeze out of me because I thought I was smart and bought a stake in WD hardware.

After an apology of one of the WD CEO’s concerning they would make it all better I thought after 6 months onwards these would be the case. So I sat down and waited and waited only to see it when I REALLY NEEDED IT it was not delivering outside my place. 

So then after being on holiday, one can be more tired sometimes then before they go, so yes I expect from someone to give me an answer on my predicament concerning this [Deleted] that I bought for the purpose that I needed for.

So I hope that explains it for you.

This is a user forum… not a WD support site.

It sounded like you were demanding that other users start providing you with solutions.

Just a misunderstanding!!