After new firmware, i can't find movie pictures / fanart?

Hey there…

After firmware update I lost all my meta data :frowning: **bleep** !

But, now when I try do add it again, then I just get the movie info…

No pictures or fan art ??

Try going into setup, system select ‘Clear media library’. This will clear and rebuild the media library and it may re-find all your media files.

didn’t help :frowning:

Only the movie text, no fan art ot movie picture :confused: ?

Try deleting the .wd_tv folder, I had the same problem, this solved it for me.

Aaaaand where is this folder ?

in the internal HUB HD. it’s hidden. check windows to display hidden files and folders.

Be careful…   Doing that deletes all downloaded THEMES.

As Tony said, it does delete all downloaded themes.  Once you delete it though, the HUB should  rebuild this folder, after it does you can just copy your themes back to the theme folder.  If it does not recreate the “theme” folder,  just create it yourself, then add the themes back to that folder.

If for some reason the HUB doesn’t rebuild the .wd_tv folder, you can just create it yourself.

Okii so I have to connect the HUB to my PC, as a ecternal HDD. and then delete it

Hmm Just tryed to connect it with a usb cable, start the hub, but nothing on the computer ?

Have necer tryed to connect it before because I have it on my network

Are you saying that you tried connecting the HUB via a USB cable?

If so, that is not necessary, “connecting it” means via your network, and then either map it as a drive or just go to “Network” then access it.

Okii it need user and pass…

admin **bleep** standard user right ?