Æonish Hub ReV2 [WDTV LIVE HUB]

#921

I know that browse description lists won’t display, GoodBye Black Mamba theme by DeVicious has the same problem. :cry:    

Anyway I don’t think it’s a good solution but you can always put file name or movie title on the bottom of folder thumbnail as DeVicious done with movie duration, but we should ask some info about the problem in the Issue Reporting section and hope they fix it if it’s firmware related issue.

#922

so how do ia ctually install the theme ima  total oob never done this stuff before. yes another peron has a thread and people have replied theres usually a guide withing the thread for the theme dunno if im just blind but i dont see it.

sorry forbeing stupid lol

#923

@Plesk90

I know that browse description lists won’t display. :cry:

But we should ask some info about the problem in the Issue Reporting section and hope they fix it if it’s firmware related issue.

 

[Just my thoughts]

 

As far as WD are concerned, that’s how Gallery view was designed by developers so, there is no issue to report.

 

“Works as Intended”   (would most probably be the reply … if any)

 

 

 

#924

As they said about .png file :cry:

#925

@Plesk90

 

As they said about .png file :cry:

 

Yeah, *.png with Alpha Channel Transparency was discovered by “users”

 

And was un-documented by WD.  And as History shows … they eventually put a stop to that.

 

It would not surprise me at all if  ‘Linksheets’  went down the same path.

 

(Sorry for being pessimistic, but it’s WD Management & Product People we’re dealing with here)

 

P.S. I’m not saying “Linksheets” will be disabled … i’m just saying it’s another thing that went “un-documented” by WD and it would/nt surprise me.

 

On the “Postive” Side at least WD offer Roll-Back Firmware downloads in the event of something changing. :neutral_face:

 

 

 

 

#926

Well what would be a nice upgrade would be the ability to establish a path to ANY theme related files. Muaaahhhaaa, that’s a pipe dream!

#927

@flhthemi

Well what would be a nice upgrade would be the ability to establish a path to ANY theme related files. Muaaahhhaaa, that’s a pipe dream!

 

Can’t help thinking of,  one of my favorite “Aerosmith” Songs …

 

“Dream On”

#928

Yes, regarding the WD product management for SMP/Hub SOFTWARE is really a frustrating story :confounded: .

But well, in fact I can not really understand them, about design, themes and GUI functionality their own WD Community is really a gold-mine for new ideas and perfect solutions !

A littlebit closer to the market … just a little bit closer to their own community, (seems ?) so easy and even without having to pay 100.000’s of €/$s for market-researcher. 

But product management people seem to get their money anyway, oh that makes me think of one of my favourite songs from Dire Straits …

“Money for nothing”

#929

Why can I not download the theme it does not work.

#930

_ Fileden _ is “Under Maintenance” if that’s what you mean … (No Idea when it will be back online)

#931

Looks great thanks.

#932

Looks like the fileden file is missing.  Any chance of uploading it again or somewhere else?

#933

Fileden is “Under Maintenance” check back later (Unfortunately I do not have any backups to re-upload)

#934

Actually, when I clicked the link, FileDen loaded, but said that the file was unavailable.  

Does anyone else have a copy.  

#935

I hope it’s OK with Joey but here’s one…

Æonish Hub Rev2.2.07.17

1 Like
#936

No Probs, Thanks Medic :smiley:

#937

Awesome.  Thanks Medic!

#938

hi,

i would really like to run this theme on my new WD TV Live SMP but i cant get it running proper …

Problem is that i dont see the backgrounds/backdrops like you have it here …

http://community.wd.com/t5/image/serverpage/image-id/6415iE19AF992082B82F6/image-size/original?v=mpbl-1&px=-1

i repacked your theme to a zip file and loaded it on the smp. then i selected the theme and rebooted the smp. actually it says “booting mochi theme” but after that the aeonish theme is displayed.

i also put the templates into thumbgen and created new xml etc and also new png which i renamed to jpg but it still doesnt work. even when i clear the database for the movie folder and reload it again.

Is anyone running this theme on SMP and what can i do now to get the problem solved?

thanks, grischn

#939

I’m actually in the process of re-doing the Theme and using “Linksheets”

(Because the original way the theme worked, was the only way at the time to display backgrounds for all views. Also of note, when WD changed the Firmware after 2.07.17 this broke the theme)

So, stay tuned, a SMP / HUB (Latest Firmware) is in the works :smiley:

Thanks for your patience

Note: the SMP has a 30MB storage limit for “Linksheets” the only way around it, is to use Beta Homebrew (search the forum for more information)

1 Like
#940

I imagine Bello might be easier to dupe on the WDTV than Confluence. Looks good from the screens. I hope you decide to include profile changes in the bundle for standard moviesheet/linksheet in case the linksheet capability goes away (saves some users time hehe). Homebrew on the SMP is a nice thought but considering the gaps (months) of time between updates it very well may be dead in the water. I have more faith in Western Digital releasing a new STB that isn’t the WDTV Play and worth peoples time.