Admin webapp inaccessible after 04.05.00-353

Picked up an open-box 3TB MyCloud:
PN: WDBCTL0020WHT-00
SN: WC4M1028255

I have an account for other WD external drives. Tried to register, WD rejected serial (copy/paste from webapp).

Webapp indicated fw 04.05.00-353 available. downloaded file, installed manually. Drive rebooted. Now the webapp is not accessible. Multiple browsers. Attempt to login rejects every password. Help link on the webapp page will not load (not found error).

Is there a way to reset this drive to factory default, WITHOUT using the web UI?

@jpn621

My Cloud Personal Storage User Manual (wdc.com)

Can you access the My Cloud Dashboard?

How to access the Dashboard on a My Cloud (single bay) device
https://support-en.wd.com/app/answers/detail/a_id/15104

Have you tried a reset?

How to Reset a My Cloud Device
https://support-en.wd.com/app/answers/detail/a_id/27402

Did you do a 40 second reset after updating the firmware?

Thanks for the replies.

I managed to get it operating after holding the reset button about a minute. On reboot the 3TB drive showed 2TB available. Wanting a fresh start, I did a Full Factory Restore - which should have removed any existing data. Still it only shows 2TB. Sounds like the Factory Restore has bugs.

This is what i get for buying an open box NAS from eBay. I should have investigated the part number, would have discovered it’s soon end-of-life.

Try doing a system only restore, that may fix the only 2TB of 3TB showing. Otherwise remove the hard drive, connect it to a Linux PC use Gparted to expand the user data partition to the full size then put the drive back into the My Cloud enclosure.

Unfortunately… no linux system available. I have 2 Mac laptops and a mac mini available.

I DO have licenses for Paragon EXT2Mac, but I don’t think I can get access to the partition table. Removing the drive, id have to connect it to a usb enclosure. The 3.5 inch drive has to pull more power that a usb enclosure can provide.

One can create a linux boot disk or flash drive. Ubuntu is one such Linux distro that can used. They have directions for creating boot disk or boot US flash drive.

Similarly one can create a bootable disk or flash drive with Gparted.

https://gparted.org/livecd.php

There are powered USB to SATA adapters and docking stations one can use to drive 3.5 inch SATA hard drives. If one is in the United States one can see Amazon or Newegg for such adapters.
https://www.amazon.com/usb-sata-3-5/s?k=usb+to+sata+3.5

Thanks to everyone who replied to the thread. Great input and ideas.

I am embarrassed to write that I hadn’t checked the labels closely enough.

The eBay seller described a WD 3TB My Cloud Personal Network Attached Storage WDBCTL0030HWT-NESN / OPEN BOX. The unit arrived in an original WD box showing 3TB and a 3TB P/N.

The label on the bottom of the drive unit shows: WDBCTL0020HWT-00. It’s actually a 2TB unit.

No need for me to pull the drive, but I do need to contact the eBay seller for partial refund.

Meanwhile, your insights will help when I attempt to replace the failing 4TB drive in my Gen-2 MyCloud OS5 unit.