Admin password doesnt work after changing server name


Just setting up another one of these for one of our clients. This time i decided to change the machine name during setup and now i cannot get into it either to join a machine or RDP. Have tried both WDSENTINEL\Administrator and NEWNAME\Administrator.

I am pretty sure I havent got the password wrong but the only option seems to be a tedious factory reset. Is this a known issue or have i just got the password wrong!

I thinkl I would focus on the password for join computer as there is only one variable, the password.  If you have your password wrong it is a known issue :slight_smile:

Does the password hint help?  Once a fellow had his caps lock on, you might try that.  Since you have to type it twice to set it, that should rule out a typo.

Yes, if you can’t figure out the password it is reset time.

Changing the “System Name” during setup should not disrupt the system password with is also set during “Setup”.  If you have added the Sentinel to a domain and made the Sentinel a member server then you will have to use the Domain Administrator password.  Otherwise, No just changing the name of the Sentinel will not effect your system password.

had to do a factory reset - hadnt got as far as joining to a domain. Perhaps the laptop we were using went crazy or something but it worked the second time. Proper faff doing a full reset!