Acuweather stop working

Hello everyone.
Unfortunately AccuWeather stop working. After years of normal exploitation this function stopped and just give me messages: “Location not found” and “Folder is empty”.
The device is WD TV Live HD Media Player and firmware is 1.06.43

Any suggestions are welcome.

That’s an old device. It’s entirely possible that they updated their APIs causing the device to lose connection. You can try doing a device reset to see if that fixes it. You will lose your settings, and will most likely have to re-enter any username and passwords you have.

Thank you for the suggestion, but I already try that. The result is the same.

Is it possible to replace firmware with the same version by file on stick and repair the device.

Regards,

Ivan

You can probably downgrade it, and then upgrade it again.

Thank you. I go to try this. I’ll inform you about the result.

Regards,
Ivan

Successful downgrade procedure. Result = 0 . Trying to connect Accu Weather report “Location not found” and immediately another one “There is no media in current folder”

I do not know what to do!

Regards,

Ivan

What do you mean Result = 0? Did you restart the device? Sometimes we used to need to restart the device for the firmware upgrade/downgrade.

Result = 0 – I mean the situation is same as before downgrading procedure. Messages are the same too. Yes the device was restarted by itself once and another time by me.

Any idea ?!

Regards,

Ivan

i’m looking into this on our side to see if something has changed. Give me a couple of days.

It appears that Accuweather is no longer available on the product.

Not good news to learn that.
Thank You for your time.

Regards,
Ivan

you’re welcome