AcronisAlignTool_s_e_2_0_111.exe NOT OBTAINABLE! How do I get this software?


#1

I have registered my NEW 3TB hard drive. I log in, click on the download link provided and get looped back to the original screen when i click download. HOW THE HECK Do we get the software? There is a growing number of people with this problem and WD continues to ignore it.

I NEED AcronisAlignTool_s_e_2_0_111.exe

I go here

https://westerndigital.secure.force.com/apex/WD_ProductsRegistered

from this page click the DOWNLOADS link

https://westerndigital.secure.force.com/apex/WD_ProductsRegistered#

Which appears to correctly direct me to a download page that from the URL in the address bar appears to be a unique address specific to my account and product. WHen I click the second choice on THIS page  “Advanced Format Software” the embedded link is 

http://support.wdc.com/product/downloadsw.asp?sid=128

THIS IS WHERE THE ERROR IS. This link should be a direct link to the product because I am browsing via my account specific page. Your Web designer has screwed this up and needs to fix this immediately. Instead of going to the proprietary page you click that and get kicked back out to the general public/i don’t have a registered product link page

https://westerndigital.secure.force.com/home/home.jsp

Comments?


#2

I have also tried to download the acronis aligntool to my registered advanced format drive WD20EARX green caviar drive for my Win XP 32bit  install. It is the only drive in my PC  I have downloaded the true image wd edition with no probs. When I try to download the aligntool software it just loops back to the registration page.


#3

That’s just ridiculous that WD requires users to register to download this free tool (cf. Hitachi and Dell provide similar tool without any registration-like obligations).

And indeed it is not possible to download the tool from WD site even after the registration… I wonder whether this process has ever worked.

Anyway I googled for the file name, and found it at the FTP server of another company.

The download went fine, and I successfully aligned my WD5000BPKT  so it runs now as a skyrocket :slight_smile:


#4

Same for me. And I can’t find it anywhere else.

I think it should have been distributed along with the product in a CD or flash drive.

I used and old version of WD ALign (1.0.314) that i could find in some website and it worked… but my WD10EARS remains really, really, REALLY slow. I’m giving it back.


#5

Could you share this link with us?


#6

The cached version of the Align Tool can be downloaded from [deleted for licensing] (though I’m not sure whether the link is accessible outside of Ukraine).


#7

AntonK - BEAUTIFUL! Works fine in the U.S. thanks for solving the problem that has effected so many people on this board and the geniuses that run the WD website can’t get a link to work…thanks!


#8

I also have the problem. Very frustrating to loop back and forth from the registration page to the download page. 


#9

Anton

Thanks. I was able to download the software. Unfortunately, it didn’t solve my problem :-(, but still, I got more help from you than from WD on this. It’s pretty sad that people have to do an end run around WD just to get WD support software for their purchased WD drives…


#10

Everyone take note that after 24 hours of this being on the board STILL NO RESPONSE from Western Digital…obviously they just don’t care…

BTW the tool installs but didn’t serve it’s purpose for me as my 3tb drive still doesn’t show up, despite it being visible on by startup/bios screen…it’s not accessible in windows


#11

I just found out that this issue has been fixed.  You will need to register your product to download the software.


#12

I’m pretty sure this has NOT been fixed – I’ve tried to download the WD Align tool from 2 different PCs using 3 different browsers - True Image is all over the place, but the actual executable for installing WD Align is nowhere to be found.  Yes, I logged in and registered my drive.


#13

I will forward your post along and see what the deal is.


#14

The reason you don’t see the Acronis Align Tool is because the Caviar black doesn’t need it.  It’s not an Advanced Format drive. 


#15

Thank you for looking into this for me.  I got started on this search because the instructions on the anti-static bag that the drive came in stated that this might be an advanced format drive and sent me to your website, and the WD website seemed to confirm it.  Could you please direct me to a site with a listing of which WD drives have 4kb sectors?  Is 500gb simply not large enough to warrant it?  I am trying to understand so that I do not have this confusion again - I have a WD Blue 2.5 drive install coming up soon.  Thanks again for your help.


#16

Actually, I just found out that some of the Caviar Blacks are Advance Format drives.  If yours is, then when you go into the customer support portal, you will now have the option to download it.  We just added to the Caviar Blacks that need it.


#17

Thank You!  Now if only I could find that “Accept as Solution” button…


#18

It’s in Options about half way down.  :smiley:


#19

Indeed the issue with unavailable link to the Align Tool download is fixed, and the software can be downloaded after the registration.


#20

Thanks for your help AntonK. All is now well.