Acronis TrueImage WD does not recognize WD HD in Windows 10

Acronis TrueImage WD does not recognize WD HD

  • running windows 10
  • attached WD Blue SSD (NAND 3D) to USB
  • drive picked by windows and see it and initialized
  • install the Acronis
  • Errors that WD drive is not installed on your system and needs one!. Installation Restricted

Please help

How are you connecting the SSD to the computer? If you are using a USB enclosure or USB to SATA cable the controller in it may not be passing the drive info to the computer. This can cause the software to state no WD drive is connected.

using usb to connect. WD dashboard application picks up the hard drive. however, the acronis image display does not pick up

I responded to a thread on Sept. 10 from a person with a similar problem. I don’t know if my suggestion worked but I will repeat it here in hopes it will help you find a solution.

"I have used Acronis many times in the past with great success. Once, when I had a problem with a clone, and repeated the process several times without success, I tried Macrium and the cloning process succeeded.

I don’t know what the problem was, probably some combination of ???, maybe I wasn’t holding my mouth right, but it worked.

Good luck."

Hope this helps.