Acronis True Image WD edition will not install as it does not recognize drives

I have a new Win 7 Dell XPS8700, and am desiring to Clone the existing hard drive. Both the Dell original drive and the copy are internal WD drives.
The download is atih_installer_wd_US-en.exe
The software says at least one WD drives must be present.
On an hour call with WD support, after having me plug the SATA drives into different motherboard connectors, he suggested I install the latest driver from the Dell website for the Intel Rapid Storage. I did with no change.

How do I proceed??


Check with the motherboard manufacturer to see if the WD Drive is fully compatible with the board.

What’s the model number of the drive that you are installing?


Thanks for the reply.

The main drive is the one that came with my Dell computer. It should be OK if Dell picked it.


It is an ATA WDC WD10EZEX-75M SCSI Disk Device (From the device mgr)

I tried to install True Image WD edition onto my Lenovo T410, with a new WD hard drive intalled in a Plugable USB enclosure, but TI would not recognize the new hard drive and would not install.  I made sure the enclosure was turned on and it was.  To check and see whether Windows recognized the drive, I used Windows Explorer, and it did recognize the drive.  I also used EaseUS Partition Manager to check, and it also recognized the drive.  So, the problem did not appear to be a Windows problem, rather a problem with True Image.  I then downloaded Paragon free edition from Cnet to see if I could use it to clone the old drive to the new one, but it would not install because of my 64 bit operating system.  I then downloaded Macrium from Cnet which is free for 30 days.  It installed readily and had a clone function which I used.  It worked beautifully and transferred the contents of the old drive to the new drive, although the process did take 4 hours to finish.  It is sad that Acronis puts forth software that does not work, and I think it is also sad that WD keeps using True Image software on its site.  My drive was a simple WD 750 gig black drive.  My operating system is Windows 7 professional, 64 bit.