Acronis third party app on the EX4 fails

Hi guys

When will the Acronis app for the EX4 become availible from the download page here

As the two installer files availible for download do not have the acronis app in them

they are:

WDMyCloud_NAS_Apps_GPL_20150720.tar.gz @ 357MB  fails to install and is the download link for 8 of those APPs

and WDMyCloud_NAS_Apps_GPL_20150731.tar.gz @ 735MB but has not got the Acronis app in it

Will someone have a look at those packages they are not complete or fail to install on the EX4.

Regards Mark C

Hi there,

Did you try to download the app from the dashboard itself, i have not tried this, but lets see if another user can share some information or tips on this matter.


I’ve tried everything… factory restore and any mode of reset listed in the manual have even changed raid types from 5 to 5 wit hot spare then  to 10. still have to try JBOD to see if there is a bug some where that makes the App fail to be configured.

I’ve even looked inside these packages WDMyCloud_NAS_Apps_GPL_20150731.tar.gz and xxx_20150720.tar.gz with 7-zip(20150720 failed to install on the EX4 suspect its not a complete package based on the file size)

Neither have a (ATI)  Acronis True image.bin file in them so all I can see from this is, its only availible through the firmware update.

The other thing I havent tried is going back on firmware versions to see if that will resolve the ghosted ATI configure button (to do list)

Regards MC