Acronis Backup Software

I wanted to use Acronis True Image 2015 to keep my three computers backed up on the EX2. I have used earlier versions of the Acronis Software with USB External Drives with success. I downloaded and installed the software and set it to back up to a user file that I had set as share. I am connected through an Ethernet cable. It went through the whole process of apparently backing up the software, then at the very end, it gave a message that backup had failed and unable to open backup. When I looked at the data loaded onto the EX2, it was a very small file, clearly not a complete backup. I then tried mapping to network to a drive and the backup seemed to go as normal and seemed to have worked, so I thought that I had found the solution, just map the network to a drive.

On to the next computer. I mapped the network to the same drive letter as in the previous case. It went though transfering the data, then gave the message the the backup had failed and unable to open the backup.

The Acronis Software does not recognize the EX2 as a NAS. Has anyone successfully used Acronis as a backup software on the EX2. Thanks.

Jim Allen


I am not sure/puzzled as to what the method of connection were you using during the backup in your first attempt with the first computer when it failed. I mean, you said you mapped the drive and it worked but before that what exact way were you connecting…were you connecting to the EX2 directly as a network share…like as in instead of having a drive letter mapped to the share the address of the share was something like \<EX2’s IP><sharename>? If you did use network share directly, it should have still worked…you don’t need to map it to a drive.

But I strongly suspect it did not work in the second computer’s case is perhaps the user credentials (username & password) you were logged into the Windows of that second computer does not match the username and password of the user that’s granted a write permission on the EX2 share you were writing to. Another less likely possibility, and I think you’d have caught this one, is that Acronis creates the same generic backup filename (does it?) and when it tried to overwrite the existing one with same filename from the first computer, it couldn’t overwrite it (although I’d think you’d have been prompted with a ‘filename already exists’ error message in that case).

I upgraded my 2011 Acronis TrueImage Home to the 2015 version and tried backing up my desktop PC using auto scheduling.   I found this new 2015 to be very buggy, complicated and unreliable.  I ended up falling back to the 2011 version which seems to be running fine so far.

There are issues with the EX2 not being seen by ATI after a hibernate.  I have done the following so far to improve things:

  1. Sleep OFF

  2. Media and iTunes service OFF

  3. Static IP Address out of DHCP range and out of FIOS media server range


Boston Area