Account not authorised for this station

Hi - forgive me if this topic has been covered before…

I have a really annoying problem with my WD Cloud. I have a new laptop running Windows 8.1, I can access My cloud via my web browser with no problems but when trying to access it via Windows Explorer I get an “Account is not authorized to log in from this station” error. I have tried 2 40 second resets of the device, the 1st time it did seem to resolve the problem for a short period of time (I’m talking minutes), I think this was when I was logged in as Admin but when I created a new user account the problem came back. The 2nd reset made no difference but it never let me log in as admin but a new user it created when I 1st re-accessed it.

I was still able to access the device from my old laptop (I haven’t tried it since the 2nd reset) without any issues which was also Windows 8.1.

Is there a definitive answer to this issue - I’m now starting suspect its the laptop rather than the device - its a new work one which has possibly been locked down in some way but having briefly connected once I’m not so sure?

Should there always be an Admin user available?

I was thinking of recommending this device to my father as he is looking for a storage device but these issues are making me rethink this as the setup / interface doesn’t seem that user friendly for someone who isn’t tech savvy (something which I thought I was but this issue makes me doubt myself!)

Any help much appreciated.

Thanks

Andrew

Hi Andrew,

This behavior seems to occur due to a restrictive setting on your computer, especially if you say it’s a Work environment computer. Let’s see if other users that have experienced something similar can help you with this. Otherwise, I would suggest you email WD Support for assistance.

Thanks Hamlet.

It was indeed the computer, it was different domain to my previous laptop with a lot of security restrictions. I can now finally access Mycloud :slight_smile: