Accessing files on expanded hard drive connected to USB on EX2

Hi, first time poster here - sorry fi this is a noob question.

After what felt like years transferring data to the EX2 over wifi, I’m pretty much there - all my essentials are backed up. I’ve connected a 4tb seagate powered hard drive to the number 1 USB 3.0 port, and it shows up fine on my mac and I can see it on my ‘My cloud’ iphone and desktop apps. I’m storing non essentials like movies and music on here to access over my network - I’m keeping the storage space on the EX2 itself for only important info.

However, I can’t seem to acess the files on the Seagate drive from my iphone (6) or from the desktop app. On the iphone, it comes up with the error message: File not found. ‘The file you are looking for is no longer available.’ I have a few folders within the Seagate HD - it shows none of them. I’ve tried removing and reloading the EX2 on the iphone app, but it does the same thing. When I click on the Seagate HD on the mac desktop app, it just thinks (blue circle just goes round and round) and doesn’t actually do anything else.

I can access the folders and files when connected direct to EX2 on my Mac through finder though, which makes me think I need to do something on the desktop and iphone apps, or fiddle with the setting on the EX2 to provide access. Your guidance would be great!



can the files be accessed if you connect the HDD directly to your PC ?

HI, thanks for the quick reply. All sorted now…was looking a little too deeply at it - a simple reboot seems to have solved the problem.

Thanks for your time…and the for the noobness!