Access Permission Error...Please Help

Hi…

I have e WD TV live Hub and Linksys WUSB600N 300 Mbps USB Adapter.

I get the following error when I try to connect to WD…

What could be the reason…I cant access the Wd tv live hub…

Thanks…

2.jpg

Upload the image here

http://www.postimage.org/

It takes a while for the board to show pictures.

its OK?

http://postimage.org/image/k78zo4pw/

Need a bit more info really.

In the Network part of the Hub, is it all connected and checked.

Was it all working before.

What has happened recently.

Have you tried a total power down, then back on.

OK…

My Pc and WDTV are in the same workgroup…

All connected checked…I see in the same network…

Yess I tried a total power down, then back…And i tried wired connection…But i cant access still…

http://postimage.org/image/2qknospac/

Mmm Im stumped

Just looking at mine there

DLNA Server - On

Network Share Server  - On

Bit strange if you can see it on your PC.

Try a reboot of the PC ?

Can the Hub see your computer shares ?

Your PC is using “Cached Credentials” to access the Hub, and those credentials aren’t valid.

You need to clear those cached credentials.

I think the command to do that is something like this:

net use * /delete

I managed to solve the problem,

I tried to enter the IP address and the connection was established…

I wonder why the name could not be contacted… :S

interesting…Does anyone have an idea?

Whatever you use for your DNS has to be able to resolve that name to an IP address.

In my case, my broadband router does that.