Access Denied on Retrieved Files

I have a Windows 7 Pro Desktop. Using WD SmartWare, I retrieved files from a Passport Ultra backup of my Windows 7 Laptop and saved them to a file on my desktop. When I tried to open my pictures and documents, I got “Access Denied-must be administrator for permission to open file” or something similar. After reading a post on this support site (unfortunately, I can’t find it again, but it pointed me in the right direction…thank you!) I tried what was posted as a solution. What worked for me was a little different than what was described in that post. The steps below are what worked for me. Basically, each file had an “unknown author” and that was the problem.

_**Steps below have to be done for each file individually.
_**Right click on the file > Properties > Security Tab.
_**Click on Continue.
_**Highlight “Account Unknown" with a bunch of numbers after it.
_**Click on the first spuare under “Deny” (Full control) and all choices beneath are also selected.
_**Click OK > Yes > OK.
_**Now you have access to the file.

Hope this works for you.

1 Like

Thank you for sharing.

Indeed; inherited permissions from an old user account can at times prevent a backup from being accessed in a different/new system.