Access a NAS Buffalo Linkstation in writing mode


I bought last week a WD TV Live Hub as a replacement to mw WD TV Live, and so far I am fully satisfied, this is a wonderful device.

However, I still could not find any way to fix an issue.

I am perfectly able to access all files located on my NAS, a Buffalo Linkstation Duo.

BUT I can only read from this NAS, the option button has no effect on files.

Therefore, I miss the most important function according to me : retrieve movie sheets from the internet, as I am in read only mode on the NAS, I just can’t delete or move any file, and that prevents me also from downloading metadata.

I tried to look in the setting of both the Hub and the Linkstation Duo but could not find the answer yet. I was never requested for a user/password when accessing the NAS in the server media area of the Live Hub. I guess this is the reason why, but couldn’t find how to force a login with credentials…

If someone may help, thanks a million in advance :wink:

Three things:

1>  Those options only exist for NETWORK SHARES.   If you’re accessing the Linkstation via MEDIA SERVER, none of that works.

2>  The GET CONTENT INFO menu item won’t work until the MEDIA LIBRARY has finished compiling.

3>  Go to SETUP / NETWORK / CLEAR LOGIN INFO… (it’s at the bottom of the menu)

Next time you access the Linkstation it will ask you for credentials again.

Thanks, unfortunately it still doesn’t work…

When choosing network share I just get a message stating that there is no content.

I am unable to browse the contents of my macbook neither, so I assume there is a setup somewhere I just missed.

I will recheck everything, including the workgroup name

Thanks for your help