Accès très lent sur WD My Cloud EX2 Ultra

Bonjour,

J’ai de gros problème d’accès chez un client.

Le soucis c’est que c’est très aléatoire, je m’explique :

Lorsque je consulte un répertoire, parfois l’accès est direct et l’ouverture d’un fichier également et parfois cela “tourne” pendant 10 secondes avant d’y accéder !
J’ai déjà changé le NAS de place sur le réseau et il est actuellement branché directement sur le modem routeur.
Je pense avoir désactivé tout ce que je n’avais pas besoin (vidéo, streaming, etc …)
Quelqu’un aurait une piste à suivre ?
Merci d’avance.

Salut ,
Si tu accède depuis un compte client sur le serveur my cloud.com ceci va être plus lent d’accéder directement en locale depuis ton réseau locale
c’est relié au réseau auquel tu est connecté
tu peut toujours vérifier le cable Ethernet et brancher l’appareil sur un autre port ethernet sur le routeur
Trex

Bonjour,
Merci pour ta réponse.
J’ai configuré le NAS en adresse IP fixe et donc normalement accès direct sur le réseau.
Je n’ai pas encore pensé au câble mais cela m’étonnerait.
Si tu as d’autres idées ?

Salut, tu peux vérifier le lien suivant : https://support-fr.wd.com/app/answers/detail/a_id/23015/initiator/user
Trex :trex

Bonjour,
Voici un message type que je reçois quand le problème se présente :


Donc il semble que c’est typiquement l’accès au réseau qui pose problème !?

Bonjour, personne pour m’aider ?
Merci.

Probablement oui
Il faut vérifier avec votre fournisseur d’accès internet et et demander una diagnostic de la ligne.
Trex
:t_rex: rex

Bonjour, l’accès internet pourrait influencer l’accès au nas ?
Je ne vois pas pourquoi vu qu’il a une adresse ip fixe ?
Merci

L’accès internet ou le débit de la connexion internet peut influer sur la connexion de votre My Cloud et de transfert des données
en cas d’une adresse IP fixe ou dynamique

Ok merci beaucoup pour l’info.

Cela veut donc dire que je pourrais essayer de plutôt travailler en DHCP ?

ça fonctionne ?