Accès MyCloud depuis smartphone 4G

Bonjour,

Depuis mon smartphone, je n’arrive à accéder à mes dossiers partagés qu’uniquement si je suis connecté au wifi de mon domicile… Pas moyen lors de déplacement à l’extérieur sur le réseau 4G. J’obtiens l’erreur 403 “l’utilisateur n’a pas de permission”.

Que faut-il faire pour pouvoii accéder à mes dossiers n’importe ou?

Question certainement un peu basique mais je nage…

Merci d’avance!

Bastien

Veuillez déinstaller, ensuite réinstaller l’application. Lors de la première utilisation il faut le faire en 3G et non pas Wifi. Attribue un code pour le téléphone.

Salut,

J’ai exactement le même problème. J’ai donc supprimé l’appli et je l’ai réinstallée en 3G.

Même message “Appareil hors connexion - WDMYCloudMirro n’est pas accessible. Les documents locaux sont disponibles”

Peut-on m’aider svp?

Merci

Bonjour,

J’ai le même problème et je ne sais pas comment le résoudre.

Si je suis sur le même wifi que le NAS, tout fonctionne. Mais si je veux faire la même chose avec une connexion 3 ou 4g, il m’affiche une erreur 403 l’utilisateur n’a pas de permission.

Avez-vous une solution ? c’est vraiment ennuyeux comme problème

Bonjour,

Pareil pour moi, même problème sauf que l’erreur remontée est : impossible de se connecter au réseau (906) !?

Sauf que lorsque je teste mon réseau tout fonctionne très bien. Je peux accéder à ma Freebox via mon application “Freebox Compagnon”, lire mes vidéos sur le disque dur…, etc, etc…

J’ai peut-être une piste, mais j’aimerai en être certain avant de tout réinitialiser :

–> Lorsque je me connecte pour la première fois je créé un compte avec mon adresse @free.fr

–> Lorsque je me connecte en WIFI, mon mobile est reconnu, j’ai accès au disque du NAS, mais l’adresse mail enregistrée avec le code généré est mon adresse @GMAIL.COM ?

Apparemment c’est mon adresse GMAIL par défaut qui est renvoyée (peut-être normal en utilisant Android ?).

Du coup, ça fonctionne très bien en WIFI, mais est-ce une restriction sur la 3G/4G ?

Faut-il obligatoirement faire “matcher” l’adresse GMAIL et l’adresse d’enregistrement ?

Je trouve que c’est franchement très compliqué de pouvoir se connecter au NAS via la 3G/4G, alors que c’est une de ces fonctions principales !!!

Merci de me répondre concernant la correspondance obligatoire ou pas en 3G/4G entre l’adresse d’inscription et l’adresse reconnue par le NAS, bien qu’en WIFI cela fonctionne quand même…

Stéphane

J’ai pensé la même chose. Du coup j’ai créé un utilisateur avec mon adresse gmail, mais cela ne change pas le problème.

J’ai installé l’application WD Photos sur mon smartphone et là, aucun problème. Je peux accéder à toutes mes photos.

Mais avec l’application My Cloud, impossible…

Si qqn peut nous aider…

Merci

Bonjour à toutes et à tous !

J’ai trouvé la raison pour laquelle ça ne fonctionnait pas chez moi, mais j’aimerai juste indiquer ici que l’assistance WD par Email est… :neutral_face:

Dans mon cas : FREEBOX V6 et NAS MyCloud 4To

A priori lorsque l’on souhaite se connecter en 3G/4G il faut 3 conditions (en tout cas, c’est le cas pour moi) :

  1. Lors de l’inscription il faut donner la même adresse que celle qui sera renvoyée par votre Smartphone. J’utilise un Nexus5 (Google inside) et l’adresse qui est remontée par défaut est mon adresse GMAIL. Donc bien saisir la même adresse lors de l’inscription. Pour savoir quelle adresse sera renvoyée par votre Smartphone, faire l’essai en WIFI en demandant un code (Onglet Accès au Cloud + sélectionner l’utilisateur + “Obtenir un code”). Une fois connectée en WIFI l’interface vous indiquera l’adresse identifiée.
  2. Vérifier la redirection des ports sur la Freebox : votre Freebox est en mode Routeur (vous trouverez l’avantage de ce mode sur plein de sites…, je ne détaille pas). Aller dans l’interface de Freebox OS, paramètres de la Freebox, Configuration : IMPORTANT, le port d’accès distant ne doit pas être 443 (ce port sécurisé est utilisé par défaut par votre NAS). J’en ai utilisé un autre pour l’accès distant de ma Freebox (8443 par exemple…).  Ensuite dans Réseau local, sélectionner UPnP IGD, activer le service (coche) puis déconnexion de Freebox OS. Pour bien prendre en compte ces nouveaux paramètres, il faudra réinitialiser votre NAS : Paramètres, Outils, Maintenance du dispositif, réinitialiser… Lorsque la phase de réinitialisation est terminée, vérifier dans Freebox OS dans UPnP IGD, deux redirections de ports doivent être présents : port 80 et port 443 (SSL)… BINGO ! Vérifier quand même dans votre Freebox, Connexion Internet, Gestion des ports, qu’aucun autre appareil n’utilise les ports 80 et 443, sinon il y aura un conflit !
  3. Pour se connecter en 3G/4G, il faudra bien le faire en premier et pas après une première connexion WIFI. Donc, plutôt que de désinstaller votre application pour la réinstaller (c’est plus long…), aller dans les paramètres de votre Smartphone (Android dans mon cas), Applications, sélectionner WD My Cloud, vider le cache et effacer les données - C’est tout ! Lorsque vous relancerez l’application, elle vous demandera le code d’activation que vous aurez généré dans l’interface du NAS comme si c’était la première fois… Saisir le code d’activation…, sélectionner le type de NAS, pour la 3G/4G sélectionner WIFI et mobile, sélectionner le répertoire pour downloader vos photos… et tout sera OK !!!

J’utilise l’informatique depuis quelques années (en fait depuis les années 1980… :manwink: …), mais franchement, pourquoi faire simple quand on peut faire compliqué et surtout sans donner aucune information via l’Assistance…

Enfin bref, encore du matériel qui semble robuste mais qui ne bénéficie pas de service clientèle à la hauteur… c’est dommage.

Si mon cas peut en aider d’autres, c’est parfait !

Stéphane

Merci pour la réponse.

J’ai tout essayé mais sans succès.

Par contre, je peux accéder à toutes mes données depuis l’extérieur si je suis connectée à un wifi (pas forcément depuis mon domicile). Mais dès que je veux me connecter en 3g ou 4g, mission impossible. Le message indiqué ci-dessus s’affiche.

Du coup, je ne pense pas que ce soit un problème de port. ni d’adresses e-mail. mais plutôt un bug de l’application non ?

Bonjour,

A propos de l’erreur 403 (erreur de permission) je ferai l’essai en supprimant tous les mots de passe et en faisant une réinitialisation du NAS (Paramètres - Outils - Maintenance du dispositif et “Réinitialiser”).

Cette erreur de permission veut déjà dire que le NAS est accessible (tous les ports sont bien ouverts) mais qu’il y a un problème d’accès (mot de passe certainement)…, ou alors il faut également vérifier que tous les dossiers partagés soient accessibles : Dossiers partagés - Public - Portion multimedia = marche (l’accès public est par défaut marche mais il est grisé).

Pour être accessibles de l’extérieur il est indispensable que les dossiers soient paramétrés : accès public = marche.

Ensuite, refaire l’essai, ça devrait fonctionner.

L’option portion multimédia ne fait que créer "Shared Music, Shared Pictures et Shared Videos) : c’est utile si l’on veut downloader ses photos, vidéos, musiques depuis le smartphone. ATTENTION cependant à votre forfait mobile et au quota de DATA.

Pour exemple chez FREE, pourtant quota de 20Go, mais ça va très vite…

Stéphane

Bonjour,

Rien à faire, je n’arrive toujours pas à y accéder via 3g. Mais ce n’est pas un problème de droit car si je me connecte avec un autre wifi, hors de chez moi, je peux y accéder. 

Mais dès que je veux me connecter avec les données mobiles. Erreur 403.

J’ai réinitialisé le NAS, déinstaller l’appli. mais rien…

Autre solution ?

Hummm, ne serais-ce pas lié à votre forfait ou connexion mobile ?

Type de mobile ? Android ? Windows Mobile ? Iphone ? Cyanogen ? Autre ?

Pour le type de forfait, Orange, Bouygues, SFR, Free, autre ?

La data est bien activée ?

Voilà, j’ai un début de solution, j’ai ouvert le port 8443 et j’ai accès via la 4G.
Tous les dossiers sont accessibles sauf le smartware : quelqu’un peut-il m’aider ?

Didier

J’ai réinstaller la version 4.1.0 du logiciel My Cloud et tout fonctionne. le logiciel 4.4 bug

Bonjour. Je déterre ce vieux TOPIC car j’ai le même problème, j’ai essayé tout ce qui est écrit et rien ne fonctionne. J’ai bien accès à mes données via l’appli android My Cloud sur mon wifi mais cela ne fonctionne pas en 3G/4G ni sur le wifi de quelqu’un d’autres. Ce qui est étonnant c’est que j’ai chargé l’appli “WD Photos” et elle pas de soucis pour accéder à mes photos sur le NAS en 3G/4G. De plus, j’ai bien accès à mes données via mycloud.com. Donc je ne pense pas que ce soit un problème de configuration du NAS ou routeur mais bien un problème de l’application “My Cloud”, si quelqu’un pouvait m’aider ? Merci

Bon en installant la version 4.1.0 cela fonctionne bien chez moi aussi.
La version actuelle 4.4.26 ne fonctionne donc pas pour Honor 20 pro avec android 10.
5 ans depuis le post de Didier !!!